1. jbmerr's Avatar
    Just upgraded from a BB Pearl to the BB Storm yesterday and discovered that all my contacts who have custom ringtones set do not follow the active profile even though in their contact alert profile all the settings say to use the active profile.

    This only seems to be an issue with the vibrate profile. When the silent profile or all alerts off profile is selected, the contact alert follows the active profile.

    Anyone else experiencing this issue or figure out a way around it? I am planning to try creating a custom vibrate profile and see if this fixes the problem.

    Thanks.
    11-22-08 05:18 PM
  2. thepaintedpony's Avatar
    Hi JBMerr... did you happen to search the forums for this issue? I haven't seen it come across the boards, but maybe I missed it.

    BTW, wanted to welcome you to the CB family! :-)
    11-23-08 10:30 AM
  3. jbmerr's Avatar
    Thanks for the welcome.

    I did and didn't see anything...so I created a new thread on the Storm Forum. Subsequently, I tried creating my own vibrate profile and this fixed the issue. Seems something is just missing in the settings for the preloaded "Vibrate Only" profile.
    11-23-08 12:26 PM
  4. MNGolpher's Avatar
    I just realized that tonight while I was in church. Set my ringer to "Vibrate" and sure as **** it RANG amongst dead silence. Embarrassed by it I looked into my pocket and assured myself I had it on Vibrate and by the time I stuck it back in my pocket "RING RING" again.... ARE YOU KIDDING...

    Anyone have a fix for this... I can hardly believe this.
    12-25-08 02:03 AM
  5. Godsdragon's Avatar
    Welcome to CB...I am sure sooner or later you will find answers to your questions here in the forums. Enjoy your bb...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-25-08 03:22 AM
  6. ozzilrev's Avatar
    I've been having the same problem, but how do you set a vibrate custom tone? It only gives me ringtone or downloaded music options. Is there a vibrate option under the ringtone dropdown box? Could use some help I'm tired of turning the damn thing off while I'm at work
    01-06-09 12:26 PM
  7. NewToBBStorm's Avatar
    This has been happening to me too. It seems to only happen on those contacts that I have selected specific ringtones for. When I set the phone on vibrate (or even silent) the contacts with specific ringtones still RING. I can't have this happening while I'm at work.

    I've had my Storm for about 3 weeks and have tinkered with it, but haven't been able to figure any thing out.
    01-06-09 11:32 PM
  8. ArmaK's Avatar
    This has been happening to me too. It seems to only happen on those contacts that I have selected specific ringtones for. When I set the phone on vibrate (or even silent) the contacts with specific ringtones still RING. I can't have this happening while I'm at work.

    I've had my Storm for about 3 weeks and have tinkered with it, but haven't been able to figure any thing out.
    The solution to this problem is simple. Create a custom profile detailing what you want each category to do. I have one set up on my phone to be silent for everything. I also have it set to a single vibrate when I have it in the holster (missed call are three long vibrations) and for the LED to on for the messages and instant messages categories.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-09 12:10 AM
  9. petschska's Avatar
    I had the same issue which I fixed using a custom profile and manually going in and changing all the settings. Tedious for something that should have been taken care of in the default Vibrate Only profile, but it is a fix.
    01-07-09 11:04 PM
  10. xsilentxninjax's Avatar
    The solution to this problem is simple. Create a custom profile detailing what you want each category to do. I have one set up on my phone to be silent for everything. I also have it set to a single vibrate when I have it in the holster (missed call are three long vibrations) and for the LED to on for the messages and instant messages categories.

    Posted from my CrackBerry at wapforums.crackberry.com
    it's not a solution, it's a way around it. when you set the custom ringtone for a person thats when the phone rings. if you have that persons custom ringtone sent to (active profile) it should follow what the active profile is.

    According to the Storm User Guide:"You can receive different notifications for incoming messages and calls from specific contacts or groups of contacts. Call and message notifications for your contacts are received even if you switch your sound profile to Silent or Vibrate Only."

    this is a design flaw and needs to be fixed !
    01-13-09 02:57 PM
  11. JediRich3's Avatar
    i am having the same exact problem...i was wondering if you have figured out the problem yet?
    02-26-09 09:43 PM
  12. chrisdorowsky's Avatar
    The solution to this problem is simple. Create a custom profile detailing what you want each category to do. I have one set up on my phone to be silent for everything. I also have it set to a single vibrate when I have it in the holster (missed call are three long vibrations) and for the LED to on for the messages and instant messages categories.

    Posted from my CrackBerry at wapforums.crackberry.com
    i got my gfs ringtone set to something different then my custom silent and vib only profiles, when its on the vib only or silent only when she calls it still loud as ****.. u cant stop the custom contact ringtones from going off they set there own rules, the only solution is to not have a custom ringtone for anyone. ****ty flaw in the phone
    03-06-09 07:55 PM
  13. billyjack726's Avatar
    I was having the same problem and found that the volume control was set to a number. I reset all my special contact ringtone volumes to the "active profile" setting and everything seems to work fine.
    Last edited by Billyjack726; 01-20-10 at 06:03 PM.
    01-20-10 05:59 PM
  14. Crawl08's Avatar
    it's not a solution, it's a way around it. when you set the custom ringtone for a person thats when the phone rings. if you have that persons custom ringtone sent to (active profile) it should follow what the active profile is.

    According to the Storm User Guide:"You can receive different notifications for incoming messages and calls from specific contacts or groups of contacts. Call and message notifications for your contacts are received even if you switch your sound profile to Silent or Vibrate Only."

    this is a design flaw and needs to be fixed !
    I'm not sure if this goes along with the problem you guys are having or not. I have my 'regular or normal' profile set with all the tones for my contacts and then I have done the 'set contact alerts' for specific people. I can get it so that the custom ringtone works when they are calling and I have different tones for texting but the active profile tone always overrides the custom. Is there a way to fix this? I am sure that I am just missing something here.

    Thanks
    04-23-10 05:19 PM
  15. vfleming's Avatar
    Make sure your volume on your phone is set to loud.Then go through and check all your settings. Making sure that you save your new settings. After wards do a battery pull, which will help to reset the phone, it should work then. I have this same problem twice and that was the easiest way for me to fix the issue.
    04-28-10 12:38 PM
  16. akalabb's Avatar
    I was having the same problem and found that the volume control was set to a number. I reset all my special contact ringtone volumes to the "active profile" setting and everything seems to work fine.
    This worked for me. Thanks BillyJack
    05-07-10 03:22 PM
  17. NRAMember's Avatar
    I was having the same problem and found that the volume control was set to a number. I reset all my special contact ringtone volumes to the "active profile" setting and everything seems to work fine.

    That did the trick, Thanks!
    09-04-10 01:33 AM
LINK TO POST COPIED TO CLIPBOARD