04-11-13 02:09 PM
30 12
tools
  1. ahampton2k's Avatar
    hi, im a PC =)
    03-03-09 10:17 AM
  2. Ash_786's Avatar
    hi, im a PC =)
    I'm not sure how relevant that is to this thread.
    03-03-09 11:06 AM
  3. voodoodaddy's Avatar
    Mac user here. i have XP in vmware and can install these beta Os. I cannot however do it through the DM, that gives me an error msg. I just run the loader app and it installs just fine. BTW, new iMacs out today, anyone interested in a 2.0ghz 20" model wth 2yrs of applecare left?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-03-09 11:25 AM
  4. Vic_seadog's Avatar
    Right from day one I always use VM Fussion/Xp pro on my 2.53 MBP. Works fine via DM, no errors at all.
    03-03-09 11:39 AM
  5. Phaethonas's Avatar
    i totally agree!
    04-11-13 02:09 PM
30 12
LINK TO POST COPIED TO CLIPBOARD