1. phantomsd's Avatar
    Hey guys,

    Wasn't sure where to post this or if its an Apple problem or BB problem.

    Anyways.

    The problem is when I start composing an email in the Mail app on my Mac... it will send whatever I'm typing (incomplete email) to my Blackberry. My Blackberry will chime saying I have a new email and when opened its the email I'm currently writing. It will do this a few times so I will get a couple emails from myself with more text that I typed than the previous email. Weird right??? and I haven't even finished or hit the SEND button.

    Any thoughts?
    04-08-09 06:27 PM
  2. hackntossh's Avatar
    Hey guys,

    Wasn't sure where to post this or if its an Apple problem or BB problem.

    Anyways.

    The problem is when I start composing an email in the Mail app on my Mac... it will send whatever I'm typing (incomplete email) to my Blackberry. My Blackberry will chime saying I have a new email and when opened its the email I'm currently writing. It will do this a few times so I will get a couple emails from myself with more text that I typed than the previous email. Weird right??? and I haven't even finished or hit the SEND button.

    Any thoughts?
    Go to:

    Preferences > Accounts > Mailbox Behaviors

    uncheck, "Store messages on server" under drafts

    04-08-09 06:34 PM
  3. phantomsd's Avatar
    Go to:

    Preferences > Accounts > Mailbox Behaviors

    uncheck, "Store messages on server" under drafts

    Thanks Hackntossh for the quick reply/solution! It worked. I can always count on my BB folks!
    04-08-09 06:41 PM
  4. hackntossh's Avatar
    Thanks Hackntossh for the quick reply/solution! It worked. I can always count on my BB folks!
    No problem :-)
    04-08-09 06:43 PM
  5. div_conspiracy's Avatar
    thanks for this as well, I've been having the same issue!
    04-08-09 09:33 PM
  6. hallyracket's Avatar
    this has been plaguin' me for months
    best
    09-11-09 09:21 AM
  7. Jonnydollar's Avatar
    This has been plaguing me since September '08.
    Thanks a lot.
    Going to take it for a test spin now!
    09-28-09 07:44 AM
  8. MobileMadness002's Avatar
    Wow, that's pretty darn good to know. Thumbs up.
    09-28-09 07:51 AM
  9. kch50428's Avatar
    This should be done for each email account you have that is set-up as IMAP if you have multiple accounts set-up on your Mac and BB
    09-28-09 07:20 PM
  10. AHaefner's Avatar
    I know this thread is pretty closed, but thank you so much for the answer! Just got a Mac, and I was concerned until I searched Crackberry
    02-10-10 11:03 AM
  11. nthnc's Avatar
    Thanks for this post!! I didn't know how to fix this and eventually just deleted my Gmail email I had on the BB and went with the Gmail app. Maybe I'll go back to the native email app.
    03-29-10 07:00 AM
LINK TO POST COPIED TO CLIPBOARD