1. lonelyphoenix7's Avatar
    I'm thinking of loading 5.0.0.230 onto my Blackberry Tour, but I wanted to know which of the following programs will not work with the new O.S.

    -Blackberry App World
    -Crackberry App Store
    -Google Maps
    -Poynt
    -Slacker Radio
    -Score Mobile
    -Beyond160
    -QuickLaunch
    -SocialScope
    -Berry Wars
    -Tetris
    -Reversi
    -FileScout
    -Visual Voice Mail
    -Any of the messenger apps

    I don't expect too many problems. Also, I've heard something about deleting all bluetooth pairings before updating, what is the reason for this?

    Also, any way I can do this on a Mac? Haven't seen any successful stories, but it's also been a while since someone posted on this. And, if it is possible, is there a website to download Mac-friendly OS files?

    Thank you all for your help. Have a happy and healthy New Year!
    12-29-09 07:13 PM
  2. jlsparks's Avatar
    I'll address the Mac questions for you. The simplest answer is no, there's not a straightforward way to upgrade your OS using OSX. However, I've found that Bootcamp with XP Pro works great. Sure, it requires a reboot, but that takes less than a minute. I'd recommend you go that route if you want to use your Mac for OS upgrades; it's how I've got my Macs all set to run, and really is much easier than trying to muddle through the required process of cutting/pasting/moving files around in OSX to upgrade through Mac DM. No, there is no compilation of .dmg files for Mac. All BB OSs are in exe format presently.
    12-29-09 07:20 PM
LINK TO POST COPIED TO CLIPBOARD