1. 077340-9's Avatar
    Hello,

    I try to update the OS with Parallels but when it goes to connect with the ROM, always give me the same error. Cant connect. I know it is a problem of Parallels but, is there any solution for this? I want to test the new OS but I dont have PC!!! help please. Thanks,

    Roger.
    04-16-09 08:47 PM
  2. skwij's Avatar
    Do you have Missing Sync installed?

    If so, disable anything Missing Sync that's running in Activity monitor, then make sure your Parallels window is the forefront/active window.

    Plug in BB, and it "should" be recognised.

    Missing Sync, and possible Pocket Mac hijack the USB connection if they're running in the background. They need to be disabled for the USB ports to be able to run in Vmware, so I'm guessing this might be the issue with Parallels as well.

    MS documentation does tell you to disable MS before connecting if you desire to connect to a Virtual Install of Windows.
    04-16-09 10:18 PM
  3. 077340-9's Avatar
    Hi. Thanks for the answer but I think I didnt explain it good I can connect the Storm and Windows see it. I start the update process and, when it says "Connecting to ROM", it cant do it and says "Fatal error". This is the problem and I dont know if there is any way to do it... Thanks for your help,

    Roger.
    04-17-09 12:05 AM
  4. xxfire's Avatar
    Have yoru USB auto connect....
    don't let the mac pick up the USB on the BB reboot...
    04-17-09 02:12 AM
LINK TO POST COPIED TO CLIPBOARD