1. Stuart Goldberg's Avatar
    I am attempting to transfer an Excel spreadsheet file from my Mac to my BB and open with Docs to Go/Sheets to Go The instructions I see on BB site tell me to open Media Manager or Mass Storage Mode. I'm not seeing either of these on my BB. I don't know if this is a Windows thing? I have tried emailing myself an attachment (not practical on a regular bases 656kb takes too long). I did it once and got 90% then a message "Internal error occurred (2004). Don't know if It's from my BB or Docs to Go I need some help.
    Thanks
    10-09-09 08:46 AM
  2. Statman's Avatar
    If your media card (SD card) is not showing up on the mac desktop, it is not recognized by the Mac...so it is either not formatted properly, your Mac finder preferences are not set correctly or you do not have mass storage mode turned on.
    10-09-09 09:50 AM
  3. Stuart Goldberg's Avatar
    Took to Verizon and they reformatted. They also said I could not transfer from a Mac, yet. I don't know if he new what he was talking about.
    My finder has the following checked: HD, External disks, CD, DVD, and iPods. Connected servers NOT checked. New Finder windows open-Home.
    10-09-09 12:25 PM
  4. Statman's Avatar
    I don't know about docs to go. I do know I can transfer files to the media card (drag and drop). Why don't you attach the spreadsheet to an email and mail it to yourself. Open the email attachment with docs to go.
    10-09-09 01:34 PM
  5. peninha's Avatar
    In options/memory/mass storage mode support, turn that on. Plug blackberry to mac. You should see two icons, blackberry 1 is device memory, blackberry 2 is your media card. If you prefer to save the file in device memory which is the first place that sheets to go scans when you open a file drop the document in blackberry 1/home/user/documents. If you don't see that path which i didn't at first create a blank document on your blackberry and save it, that should be the path that it saves it to. To save to media card drop file in blackberry 2/blackberry/documents. With media card you have to manually find it in sheet to go/open file/up/up/media card/blackberry/documents.
    10-09-09 05:45 PM
  6. Statman's Avatar
    In options/memory/mass storage mode support, turn that on. Plug blackberry to mac. You should see two icons, blackberry 1 is device memory, blackberry 2 is your media card.
    Your guidance is device dependent...for example this can not be done on an 8830WE...the only icon we get is the media card.
    10-09-09 06:17 PM
  7. peninha's Avatar
    sorry about that, with 5.0 installed on my phone and reading that rim is trying to make one os across the board, i got a little ahead of myself.
    10-09-09 06:35 PM
  8. Stuart Goldberg's Avatar
    So I'm not seeing it because I have a 9630?
    10-09-09 06:37 PM
  9. peninha's Avatar
    4 posts back i posted a message have you tried to make sense of it, trying to figure out where you are stuck? Since we have different phones it might be a little different.
    10-09-09 06:58 PM
  10. Stuart Goldberg's Avatar
    Sorry about reporting back. In memory everything is on except encryption mode. When I plug BB into my Mac, all I see is my BB icon, no media card. in BB Desktop Mgr, Summary shows my card. My Finder preferences calls for everything to show on Desktop except connect to servers.
    10-10-09 05:09 AM
  11. Stuart Goldberg's Avatar
    I may be over looking the obvious. When I connect my BB to my Mac, should I see an icon on my desktop like the HD or a connected external HD? If so I do not. BB Desktop Mgr says I have a Media card, so I guess it is installed correctly.
    10-11-09 05:09 AM
  12. Statman's Avatar
    I may be over looking the obvious. When I connect my BB to my Mac, should I see an icon on my desktop like the HD or a connected external HD? If so I do not. BB Desktop Mgr says I have a Media card, so I guess it is installed correctly.
    Yes you should if your Mac is set-up to see external drives (finder>preferences). Check out these links
    10-11-09 11:07 AM
LINK TO POST COPIED TO CLIPBOARD