01-07-10 01:26 PM
172 ... 34567
tools
  1. jappadod's Avatar
    I think I figured it out!

    Remove the RIMBBUSB.kext.

    I now have an active connection!

    The Tetherberry GUI states: TetherBerry Connection Active. But I turned off all other connections and could not get online. Now what? Also, on my phone Application is started.
    Can you contact us directly through support@tetherberry.com so we can figure this out with you? Thanks
    05-06-09 08:10 PM
  2. msgreenf's Avatar
    Do you mean to quit via the command button + q to quit instead of clicking the exit button? Clicking the red x will do the same thing as the exit button, also right click the dock icon and choosing quit will do the same thing.
    yes. I try to use the keyboard as much as possible and a keyboard shortcut (which is standard) to quit is needed.
    05-06-09 08:39 PM
  3. Fabmaclover's Avatar
    this beta is too arch on me lol so i will wait patiently for the official release..

    i hope the official release will accept all OS from 4.6 and up
    05-06-09 09:01 PM
  4. 312's Avatar
    Yeah, this def has way too many issues. I've tried with my Storm, an 8330, and an 8830- all without any luck. VZ Access manager works flawless on my Windows partition, and OS X does a fine job on it's own- not to mention I'll probably end up with a new phone in the year it'll take me to recuperate the cost of buying Tetherberry anyway.

    I also can't help but feel there is a "tone" from the developers, like we're bothering them.
    05-06-09 09:27 PM
  5. jappadod's Avatar
    yes. I try to use the keyboard as much as possible and a keyboard shortcut (which is standard) to quit is needed.
    That makes sense. I'll try to add it in the next version.
    05-06-09 09:30 PM
  6. TUCRACEMAN's Avatar
    I think I figured it out!

    Remove the RIMBBUSB.kext.

    I now have an active connection!

    The Tetherberry GUI states: TetherBerry Connection Active. But I turned off all other connections and could not get online. Now what? Also, on my phone Application is started.

    Same problem here.
    ~D
    05-06-09 09:43 PM
  7. Shawn.'s Avatar
    worked perfectly for me, first try with absolutely no problem. doesn't seem quite as quick as the windows beta i tried out though? could just be my mind though. i'll definitely be purchasing this when it is officially released seeing as my laptop is a mac. can't wait!
    05-06-09 10:06 PM
  8. Jester23's Avatar
    I deleted pocketmac, I restarted, reinstalled, re-downloaded, connected, disconnected, got angry, had a sandwich, tried everything all over again and still it doesn't work. I was really hoping this would work
    05-06-09 10:08 PM
  9. samrassam's Avatar
    i have a MACBOOK PRO with 10.5.6 OS X and a VZW Storm and this is what i did and it worked but its very slow:

    1. installed tetherberry but never saw anything about a new network connection.

    2. added a new ethernet (en2) connection with DHCP auto

    3. opened up terminal and copied and pasted the following one after another:

    sudo kextunload /System/Library/Extensions/BlackberryUSB.kext
    sudo kextunload /System/Library/Extensions/BlackberryUSBDev.kext
    sudo kextunload /System/Library/Extensions/RIMBBUSB.kext

    4. chose the DEFAULT connection on storm TB app

    5. started the client on the phone app

    6. started the TB on my mac, and right away i started seeing packets being sent and recieved so tested few sites and it worked but very slow. went to speedtest.net and got .29MB for DL and UL took too long so i just closed it but it was working just slow.

    i do have AUTO MASS STORAGE set to ON in the phone options but when the icons pop up i just eject them.
    05-06-09 11:28 PM
  10. AtomicFireball's Avatar
    The above post is what ended up working for me. Thanks!
    05-07-09 01:54 PM
  11. gquerbes's Avatar
    same here. just really sloowwwww
    05-08-09 01:41 AM
  12. ballard26's Avatar
    It is slow but don't mess with the kext file just use the uninstall script on the first page then re inStall the app

    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-09 06:34 AM
  13. Dyzrv's Avatar
    Thanks for sharing... all I need now is a mac!
    lol...i know huh
    05-08-09 09:03 AM
  14. AtomicFireball's Avatar
    My Tetherberry Mac connection has been up and running for 12 hours. I think it is much slower than the Tetherberry PC connection. Is there anything we can do to make it faster?
    05-08-09 11:17 AM
  15. Navan's Avatar
    yup same here- running a brand new Macbook and it doesn't recognize my BB at ALL! Works over Bluetooth without the program though.
    05-08-09 03:08 PM
  16. wxman2003's Avatar
    Thanks to northmendo. I downloaded his zip file and it uninstalled the program from my mac. I reinstalled and now it works great! When on verizon, will it only use 1x? Also I have to power my phone off and on again to get it back to 1XEV. Also very slow on my mac.
    05-08-09 07:14 PM
  17. 312's Avatar
    Thanks to northmendo. I downloaded his zip file and it uninstalled the program from my mac. I reinstalled and now it works great! When on verizon, will it only use 1x? Also I have to power my phone off and on again to get it back to 1XEV. Also very slow on my mac.
    Just cycle your radio instead of rebooting.
    05-08-09 08:42 PM
  18. piwh1000's Avatar
    We experienced a brief time yesterday where some people were reporting it slow. We believe this was because of a number of Mac Users logging on at once. Is it working any better today?
    05-08-09 09:26 PM
  19. j_contar's Avatar
    I'm using the Storm (9530) and running OS X ver 10.5.6
    I using a PowerBook G4
    I get no network adapter on my PC when I install. the BB says I have a successful connection.

    Thanks
    Same situation here, I'd be glad to test this on a G4 when you get it sorted.
    05-09-09 11:59 AM
  20. Shawn.'s Avatar
    according to speedtest.net my upload speed is .43 mb/s and download speed is .10 mb/s.

    my regular internet connection is .50 mb/s upload and .12 mb/s download.

    so really not much of a difference.
    05-09-09 03:26 PM
  21. wxman2003's Avatar
    It worked yesterday, now my mac doesn't even recognize that the storm is connected. Did battery on storm but still nothing.
    05-09-09 04:40 PM
  22. wxman2003's Avatar
    TetherBerry is proud to finally announce the first and only USB Tethering solution for the Mac with your BlackBerry! We invite you to try out our beta, at no charge until we launch our release candidate.

    Simply follow the instructions below:

    1. Download TetherBerry to your Mac by clicking on the link:
Leopard Mac Version: http://www.tetherberry.com/d/TetherBerry.dmg
    (It is known to work on Leopard and will be supporting Tiger soon.)



    2. Run the setup file and install our software. Make sure to set your TetherBerry adapter to run in DHCP mode,

    3. Download our BlackBerry software by opening the following URL with your BlackBerry device, from the browser:
http://tetherberry.com/d/tetherberry.jad

    4. The first time the TetherBerry application is run on your phone you will be asked what type of connection to use. Please try Default first as this works for most of our users. If you are having problems connecting you can change the setting through the menu to be Direct as this is the next best option for most people. As a final resort, try the BES/MDS option.

    5. You should be asked to plug in your BlackBerry to your PC, if you haven't already done so. If you have a password set on your BlackBerry the software on the PC will ask you for that password. You only have 10 attempts!

    6. You should now be able to surf the web. Please turn off any bandwidth consuming applications like BitTorrent to ensure high speeds.

    7. If you are seeing an error for "Tunnel Failed", this means you need to set the correct APN and make sure all permissions have been granted to TetherBerry on your BlackBerry device.
    I now can not get it to work. Worked yesterday but not today. On number 2 How do I set my TetherBerry adapter to run in DHCP mode?

    And number 5 it doesn't even ask me to connect blackberry. It just says it's not connected. even after connecting it.
    05-09-09 06:17 PM
  23. wxman2003's Avatar
    How do I completely remove this program? I tried the app on first page of this thread to remove program but it apparently does not remove completely. Because when I go to reinstall program it doesn't ask me for type of connection. That's where the problem is occurring.
    05-09-09 06:29 PM
  24. justnora's Avatar
    Although I already have my Bold paired with my MacBook (and had my Storm, when I owned it, paired with my MacBook as well), I'm really excited about this software. I have a few Mac-using clients as well that I think will be really glad to know about this!
    05-09-09 07:17 PM
  25. phil1995's Avatar
    How is this different than using bluetooth on the Mac to tether? Does this somehow get me out of the $15 / month Verizon wants when I try to tether? If not, it seems like this is a lot of software to do something that is easily done just using a bluetooth connection.
    05-09-09 08:26 PM
172 ... 34567
LINK TO POST COPIED TO CLIPBOARD