1. zachslusser's Avatar
    So I am running OS-X 10.5.6 and I have pocketmac running and when I Sync to pocketmac it wont sync. it gets stuck and it says synchronizing contacts when the bar is halfway. any ideas
    02-18-09 09:48 AM
  2. fcortese's Avatar
    has anyone else had this problem? Is this also a 10.5.6 issue????
    02-18-09 10:02 AM
  3. Jeterberry's Avatar
    I have had the identical problem (sync dies while syncing contacts) both before and after installing 10.5.6. I have reinstalled PocketMac but no luck. Any thoughts?
    02-18-09 12:25 PM
  4. robslaw's Avatar
    I had the exact same problem. It started to work again after I downloaded the new software update from Apple. Not sure if that was the issue or not, but I was able to sync after that.
    02-18-09 02:56 PM
  5. jambamon's Avatar
    Do you all have passwords on your phone? Make sure your password is entered into PocketSync otherwise it won't be able to access your phone - that was my initial problem.
    Last edited by jambamon; 02-18-09 at 10:15 PM.
    02-18-09 10:12 PM
  6. jambamon's Avatar
    Trying to get my post count so I can post links..
    02-18-09 10:15 PM
  7. jambamon's Avatar
    OK - Heres what I wanted to post

    Also, have you downloaded the driver fix off of the Blackberry website? That's another potential reason
    You can get the driver here: BlackBerry - BlackBerry for Mac
    It's listed as step 2.
    02-18-09 10:16 PM
  8. robslaw's Avatar
    Ok now my pocketmac has crapped out. This is pathetic. Pocketmac is pathetic as well as RIM for the pathetic lack of support for people that buy their paper weights.
    02-18-09 10:40 PM
  9. zachslusser's Avatar
    this still seems to not be working for me. How long should the syncing process take ?
    02-19-09 10:05 AM
  10. robslaw's Avatar
    When it "did work" it would only take about 5 minutes or so. Now it just hangs and won't work.
    02-19-09 10:22 AM
  11. zachslusser's Avatar
    YEAH mine def. doesnt work and it sucks.... ohh well i really like the Curve but i dont like the inability's with the mac.
    02-19-09 10:54 AM
  12. robslaw's Avatar
    Mine was working fine until last night. Then out of no where it crapped out on me.

    I had to uninstall and then reinstal and at 12:00 am finally gave up.

    I am beyond hatred for RIM and Pocketmac.
    02-19-09 11:00 AM
  13. jambamon's Avatar
    The installation for PocketMac is HORRIBLE. but did you install the updated drivers?
    02-19-09 12:21 PM
  14. robslaw's Avatar
    that's what originally screwed up my "semi" working pocketmac. Then I uninstalled everything, reinstalled everything, uninstalled and repeated the steps again again like an OCD patient. All failed.
    02-19-09 12:55 PM
  15. jambamon's Avatar
    Enter you phone password (if you have one) into PocketMac? I don't know what it could be, it works fine for me and I have 10.5.6
    02-19-09 03:56 PM
  16. robslaw's Avatar
    Yup did that as well. Pocketmac is just a piece of ****, but it was free.

    My real anger is directed at RIM and Verizion, both of who flat our lied to me about compatibility b/t the MAC and BB.
    02-19-09 04:16 PM
  17. zachslusser's Avatar
    i dont have the latest OS on my curve could that be the issue ?
    02-19-09 05:07 PM
  18. SamCritch's Avatar
    I ran into this problem as well on my Bold (running OS X 10.5.6 on the Mac) and tried everything I could find to fix it. It just would *not* work. Finally, I swapped the USB cable to the BB from my (unpowered) USB hub and plugged it directly into the Mac, and it ran like a dream. Are you plugged into a USB hub?
    02-20-09 05:31 AM
  19. ScandaLeX's Avatar
    I just posted this somewhere else; but this seems to be the problem of the day that many people are experiencing & no one (other than Sam) has found a fix. If I were any of you, I'd give swapping the USB cable....its a start.

    If it doesnt work, at least you know you're not alone; especially not today.
    02-20-09 09:58 PM
  20. zachslusser's Avatar
    I ran into this problem as well on my Bold (running OS X 10.5.6 on the Mac) and tried everything I could find to fix it. It just would *not* work. Finally, I swapped the USB cable to the BB from my (unpowered) USB hub and plugged it directly into the Mac, and it ran like a dream. Are you plugged into a USB hub?
    No i am plugged directly into the mac.
    02-24-09 01:45 AM
LINK TO POST COPIED TO CLIPBOARD