1. darkhorserecords's Avatar
    ok, im having major problems with this whole Mac issue, and the "new" PocketMac doesnt work for me as I am running Mac OS X 10.3.9. Anybody know how to solve this problem, I cant even get Desktop Manager to run on Virtual PC. It's quite ridiculous. Any help would be great!
    09-04-08 07:00 PM
  2. BlueKarma's Avatar
    My research found that PocketMac needs 10.4 or higher so you and I will need to upgrade our OS. I can't get 10.5 because I don't have the newer version iMac that has the intel processor. So I'm stuck paying $$ for a OS that is not even the newest so I've been doing everything manually. Sux But I'm loving my new BB, have it for 10 days now and I love learning new things about it.
    09-04-08 11:02 PM
  3. jm2hill's Avatar
    another option grab a copy of the old pocketmac that would run on 10.3
    but seeing as I love mac so much I am just going to say
    buy a new mac
    and then buy another and another and another.....
    09-04-08 11:12 PM
  4. Zabi's Avatar
    10.5 runs on ppc iMacs. and get it. it's worth it.
    09-08-08 02:37 AM
  5. kjones07's Avatar
    Amen Zabi. I love Leopard on my 1st gen mini
    09-16-08 09:39 PM
LINK TO POST COPIED TO CLIPBOARD