1. phenanthrene's Avatar
    I just noticed that if I set my storm down onto my macbook (only on the left side, below the headphone port) it will shut my computer screen down as if it's in standby! It doesn't seem to affect the phone at all, and as soon as I remove the phone, the computer wakes back up. I'm guessing it has something to do with magnets. Anyone else experience this??
    12-01-09 08:38 PM
  2. jlsparks's Avatar
    Weird. Just tried with my MPB and couldn't duplicate, but that's an interesting find.
    12-01-09 08:44 PM
  3. phenanthrene's Avatar
    Hmm. I have the newest 15" pro. I hope it's not a problem with my computer!
    Thanks for checking though. Hopefully someone here will have an idea what's going on...
    12-01-09 08:47 PM
  4. jlsparks's Avatar
    I've got the July 09 13" MBP... tried again during a call with the phone on speaker with no effect on my MBP. I say you're due for a new Mac!!
    12-01-09 08:51 PM
  5. phenanthrene's Avatar
    Wow. So strange that it's just me! Is there really no one else out there with this problem?!
    12-01-09 10:11 PM
  6. irishguy0224's Avatar
    just tried on my mac book. Nothing here.
    12-02-09 03:48 AM
  7. gettat2d's Avatar
    mine does the same thing to my HP...if you put it one the back corner on left where it hinges at...i did a video on it on youtube about 10 months ago i will see if i can find it
    12-02-09 08:05 AM
  8. pkcable's Avatar
    magnets would be my guess as well
    12-02-09 10:46 AM
LINK TO POST COPIED TO CLIPBOARD