1. eve6er69's Avatar
    So I'm trying to downgrade from os6 to os5 but when I connect my 9650 to my mbp it says I need the newest software and I tell it to download it. It is the same that I already have and it goes in the same circle every time.

    I tried deleting dm and re installing and still get the error.

    Please help

    Sent from my BlackBerry 9650 using Tapatalk
    07-26-11 12:11 AM
  2. tommyogden's Avatar
    Having the same issue. Just posted a new thread because I didn't see this one.
    07-27-11 09:29 PM
  3. DeepBlade's Avatar
    You can try installing the newest version by just downloading it from blackberry.com/mac

    See if that helps.
    09-16-11 09:46 AM