1. kriscay's Avatar
    When I'm writing an email in Mac mail (like the Mac version of Outlook) on my computer, it autosaves pretty frequently (maybe every 30 seconds or a minute) and sends it to my tour. After a long email, sometimes I'll have 30-40 new emails on my tour because it sent me the saved email every time it autosaved. It's getting really annoying and can't find out how to change the setting. I'm new to blackberry's so if you could be specific I'd really appreciate it. Thanks in advance.
    11-11-09 10:47 PM
  2. Motorcycle Mama's Avatar
    This is a Mac/GMail issue. If you go to a Mac forum, you should find some answers on how people have addressed this issue.
    11-12-09 08:01 AM
  3. kriscay's Avatar
    I've searched around the Mac forums and even found a similar question that was asked on Nov. 5th, but was never answered. I know a lot of people on here have Mac's, so someone has to know how to disable it.
    11-12-09 12:42 PM
LINK TO POST COPIED TO CLIPBOARD