1. benderphone's Avatar
    Hi, I have the BlackBerry software for my Mac and recently I haven't been able to install or delete applications through the DM.

    It will say 'Preparing Applications' and nothing ever happens.

    I have deleted and re-installed the DM. I have deleted my BB from the list and have even changed the OS and nothing seems to work

    can anybody help me?

    Thanks - Vincent
    03-07-10 01:20 PM
  2. benderphone's Avatar
    So I guess no one can help me....

    Thanks a bunch
    03-13-10 01:46 PM
  3. Kepeli's Avatar
    It seems to want to connect to your device. What kind of Mac do you have? Processor type, specs, and speed? Operating system? Available RAM?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-10 08:06 AM
  4. benderphone's Avatar
    Thanks for showing interest Kepeli

    I have:

    Model Name: iMac
    Model Identifier: iMac8,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.4 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2

    OS 10.5.8
    03-14-10 01:11 PM
  5. eddyecb's Avatar
    does the same for mine
    03-14-10 01:29 PM
  6. Kepeli's Avatar
    Your Mac is more up to date than mine, but running the same OS. Mine has no problems connecting. It just takes a while. I let the wheel spin and it does it's thing. Check to make sure you are using a 2.0 USB cable as opposed to a 1.1 USB cable.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-10 03:15 PM
  7. Kepeli's Avatar
    Check to see that the correct PIN is displayed as well. FYI, the 1.1 cable runs at a way slower speed than that of the 2.0 cable.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-10 03:17 PM
  8. benderphone's Avatar
    Ok, well I have tried leaving it for a while (10 mins) and still nothing happened, cause like before it would be done within 3 mins but now... nothing. The right PIN is displayed and I have tried all 3 USB ports on my mac with no success
    03-14-10 03:51 PM
  9. Kepeli's Avatar
    Do you have any other issues? Your OS might be corrupted.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-10 08:50 PM
  10. Kepeli's Avatar
    Anything new added since your last update? Where is your file free space at?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-10 09:09 PM
  11. benderphone's Avatar
    Emmm nope nothing new added cause I can't do anything lol

    and file free 103600763 bytes
    file total 207092760 bytes
    03-19-10 12:20 PM
LINK TO POST COPIED TO CLIPBOARD