1. nathiec's Avatar
    Did i read somewhere that refurbished Storms have a programming error and that is why they the DM will not recognize the media card? Does that also explain why my MAC does not see BB1 and BB2. My first BB (new out of the book) did not have media card issues and both external disks would mount automatically on my Mac. Nothing on my computer has changed.

    I do not have PocketMac or any MissingSync files ANYWHERE On my computer :0)

    Diag Info
    Blackberry Storm 9530
    Platform 4.0.0.181
    Software version v4.7.0.148

    MacBook Pro
    Snow Leopard 10.6.1

    Troubleshooting Measures Already Done

    Under device options on BB
    Media Card support- On
    Encryption- None
    MTP- Off
    Mass Storage Support- On
    Auto enable- Yes (doesn't change if prompt is selected)

    On Mac
    Finder preferences are all selected ie external disks

    Any thoughts??
    10-14-09 10:15 PM
  2. Colin312's Avatar
    Please help, I have the same issue however my first storm did read bb1 and 2. The issue emerged with my refurbished storm. (side note OS 5.0 is out... get it asap)
    10-27-09 05:44 PM
  3. nathiec's Avatar
    Verizon was not sure my theory was right. I showed the tech how the refurbished would not mount, and asked to try a new one to see if that was the prob. The new, never- used blackberry mounted within 15 secs. The tech support chappie wasn't sure why that happened as the refurbished ones are supposed to be exactly the same- THEY ARE NOT.

    My advice get them to give you a new one.

    Thanks for the info about update- done already.
    10-27-09 05:56 PM
LINK TO POST COPIED TO CLIPBOARD