1. KBissonnette32's Avatar
    Hey everyone,

    So I'm having problems getting my email to sync with Apple Mail. Whenever I read an email on my phone, it is still marked as unread in Apple Mail on my computer. How can I get the emails that I open on my BB to be marked as read on my computer? It's annoying because everytime I come home my computer says I have like 20 new emails that I have already read on my phone!

    Thanks!
    11-27-09 09:25 AM
  2. Statman's Avatar
    On your device, go to email and click on options>email reconciliation...set up how you want...delete on mailbox & handheld...
    11-27-09 12:13 PM
  3. KBissonnette32's Avatar
    That didn't work
    12-01-09 06:53 PM
  4. rob7100g's Avatar
    Are you using IMAP?
    12-02-09 02:12 AM
  5. KBissonnette32's Avatar
    I have one address that is IMAP and 2 POP
    12-02-09 01:02 PM
  6. gnarness's Avatar
    same here buddy
    12-11-09 03:57 PM
  7. JM12345's Avatar
    Anyone figure out a resolution to this?
    12-20-09 01:14 PM
  8. genesis101's Avatar
    Unless you are on an enterprise server you can not completely reconcile. If your computer is on at home, it will get the email before you can delete it from your server. If your computer is off and you have reconcile options set to "prompt" or "mailbox and handheld", when you delete from your BB it will delete from the server before you get it on your computer.
    12-21-09 11:46 PM
  9. Syros's Avatar
    well it works for me, I have a mobileme account and a gmail account on my 9700, when I read a message in either of these accounts and then open Mail.app, it will just download the read messages.but I did happen to me twice that it didn't sync with mobileme.
    12-28-09 09:45 PM
LINK TO POST COPIED TO CLIPBOARD