1. @ngel's Avatar
    Hello everyone!

    I own a BB 8110 and a MacBook!

    After I managed to solve many problems (well, it's really difficult to sync a BB with a Mac if you want to keep your contacts and calendar in Greek), I have just one problem unsolved.

    When I create a new appointment on my BB, it doesn't sync back to my mac.
    I use Entourage and missing sync and I am pretty sure that I have all the settings correct.

    Could you please give me some ideas or just tell me what's wrong?

    Thank you in advance!
    04-21-09 11:27 AM
  2. @ngel's Avatar
    Any ideas or advices?
    04-21-09 05:23 PM
  3. memyselfandblackberry's Avatar
    Make sure that you have sync services enabled within the Entourage application. Im sure this is configured already, but I thought I mention
    it :-) since sync services is involved you would need
    to reset sync services in iSync just in case, it helps when
    things get screwy.
    Go in the the isync > preferences and click on the "reset" button
    then reboot the mac.

    Actually you may want to backup your data within Entourage
    before doing this steps.
    04-22-09 02:01 PM
  4. @ngel's Avatar
    Make sure that you have sync services enabled within the Entourage application. Im sure this is configured already, but I thought I mention
    it :-) since sync services is involved you would need
    to reset sync services in iSync just in case, it helps when
    things get screwy.
    Go in the the isync > preferences and click on the "reset" button
    then reboot the mac.

    Actually you may want to backup your data within Entourage
    before doing this steps.
    Thank you very much! However I have tried all of these several times! None of these solution corresponds to my problem! Tasks, contacts and notes are all correctly synced both ways with Entourage! Only the calendar syncs just from the mac to bb and not the reverse! When I add something to bb it doesn't sync it to Entourage!
    04-22-09 02:55 PM
  5. @ngel's Avatar
    Could somebody who has synced his calendar with a BlackBerry please tell me the permissions of the app on the phone?
    04-23-09 05:12 AM
  6. d_1000's Avatar
    Did you try the updated 2.0.2 version hat was released?
    If not, when MS is open go to 'Missing Sync' > 'Check for Update' and it should prompt yo for the update. There are some fixes which may solve your problem. Remember to also update your bb app, otherwise they will not be compatible.

    I hope this helps.
    04-24-09 08:44 AM
  7. @ngel's Avatar
    The 2.0.2 version is still in beta, that's why I haven't tried it yet! Have you? Do you sync your bb flawlessly?
    04-24-09 10:16 AM
  8. d_1000's Avatar
    The 2.0.2 version is still in beta, that's why I haven't tried it yet! Have you? Do you sync your bb flawlessly?
    yes, I had another issue, but that was in my calendar, not MS or bb.

    It runs far better than 2.0.1. 2.0.2 is Beta? It was an auto-update.
    04-24-09 12:27 PM
  9. Dokk's Avatar
    The 2.0.2 version is still in beta, that's why I haven't tried it yet! Have you? Do you sync your bb flawlessly?
    Yeah ... 2.0.2 is not a beta as of today.
    04-24-09 01:36 PM
  10. @ngel's Avatar
    Yeah ... 2.0.2 is not a beta as of today.
    Great news! Well... I have really strict rules on my firewall and no-app is allowed to update itself. I am going to test 2.0.2 as soon as possible!
    04-24-09 02:16 PM
  11. @ngel's Avatar
    Nope! No solution with 2.0.2!
    04-24-09 05:30 PM
  12. Dokk's Avatar
    Nope! No solution with 2.0.2!
    Sorry to hear that. Did you update both the Mac app and the BB app?
    04-25-09 10:21 AM
  13. @ngel's Avatar
    Sure! Each desktop app is compatible with just it's corresponding mobile app!
    04-25-09 07:58 PM
  14. bahbee's Avatar
    i'm having the same problem with syncing from bberry to ical. none of my new entries go to the desktop. i've tried:
    resetting isync, restoring iCal, and overwriting bberry, then trying to add something to my bberry and syncing again with NO success. i've taken out unnecessary cical service books but nothing syncs back. this a serious problem...
    04-26-09 02:05 PM
  15. @ngel's Avatar
    Isn't there any suggested solution?
    04-27-09 06:25 AM
  16. ov's Avatar
    Here is what it worked for me. These are two emails I received from Mark/Space reps. It is a little bit long, but worthy.

    1st email===============
    Lets check the USB port information on the BlackBerry. To do this:
    Press these three keys on your BlackBerry ALT, CAP, H at the same time
    This is the BlackBerry Help screen, leave your BlackBerry on this screen for ease of entering the code later.
    Write down the App Version number, the PIN, and the Uptime
    On Your computer:
    1. Browse to htp://absolous.no-ip.com/projects/escreen/
    BlackBerry eScreen Unlock Code Generator
    2. Enter the required information. Please make sure you include spaces and parenthesis in application version field, for example 4.2.2.180 (327) and not just 4.2.2.180.
    3. Select an option for the 30 day key and click Generate.
    4. The unlock key will be presented on the next screen. It is an 8 digit hexadecimal code. Please note that to enter decimal digits (0 - 9), the ALT (half moon) key must be pressed. The hex digits (a - f) can be entered directly. Don't worry about capitalizing these hex digits.
    5. To unlock the EScreens, simply type the unlock code into the BlackBerry while you are at the Help screen display. (There is no display echoed)There is no UI - simply enter the code. If you make a mistake, simply start typing the code again. Do not exit the help screen and re-enter it or you will have to go through the procedure again.
    * If the unlock key is accepted, the device will jump to the EScreens display.
    6. You should now be at the Engineering screen. Select OS Engineering Screens, then select USB, then select USB Port Information.
    Connect the BlackBerry to the Mac.
    7. The first line should say Connected: True
    8. If it doesn't first, press the menu button and select Refresh.
    9. If it says False, select it and press the Menu button and select Toggle USB MS
    10. The BlackBerry may reboot at this point. If it doesn't exit and save if prompted all the Engineering screens.
    11. Disconnect the BlackBerry from the Mac, and soft reset your BlackBerry. Turn it off, pull the battery for 3 minutes, put it back and turn on.
    Then connect the BlackBerry over USB and try the sync again.

    2nd email=======================
    Using escreens, also try editing Mass Storage from disabled to enabled, I had one customer edit that setting and he was able to then connect via USB.

    ====================
    Now, your sync should work. Make sure the settings in your Missing Sync Mac are correct (I only used Calendar, Contacts and Task, with the 'Always overwrite device with desktop data). Also in Entourage/Preferences/General Preferences/Sync Services have the three boxes checked (Address Book, iCal and Notes). The sync is not done direct Entourage <--> Missing Sync, but through Sync Services. This one populates Address Book and iCal. One of the reps told me that there is a known bug between Entourage and Sync Services creating duplicates. That is why you have read some people complaining about duplicated data. That's why after the sync, I unchecked again those three boxes.
    If you keep the flow in one direction only (Mac always overwrites the BB) you and your data will be safe. I know, that you will be using only 'half' of the sync capabilities, but I do not want to loose or have duplicate info among the thousands of my contacts.
    I hope this helps.
    04-28-09 03:25 PM
  17. androol's Avatar
    i'm having the same problem with syncing from bberry to ical. none of my new entries go to the desktop. i've tried:
    resetting isync, restoring iCal, and overwriting bberry, then trying to add something to my bberry and syncing again with NO success. i've taken out unnecessary cical service books but nothing syncs back. this a serious problem...
    I installed 2.02, deleted facebook 1.5. That seemed to have solved the exact same problem I was having.
    Last edited by androol; 04-28-09 at 06:02 PM.
    04-28-09 05:58 PM
LINK TO POST COPIED TO CLIPBOARD