1. RV22's Avatar
    Just transfered to a mac as I broke my PC the other day.

    I have the 13" MacBook and I'm using Mac OS X 10.5.7

    I went to both the BB site and Pocketmac site to download Pocketmac 4.1 (or whatever the latest version of the software is). I can successfully load it on to the laptop, however, when I try to start it up, it crashes.

    Any ideas on why? I followed all the instructions to a T, and I have no idea why this is happening.

    A little help please! I have a Pearl 8100 (have not connected it to the macbook yet)... and I would like to start to sync everything up.

    Cheers,
    RV
    05-27-09 12:51 AM
  2. soccernamlak's Avatar
    The first thing I would do is uninstall the program using an application like AppCleaner (gets those other files outside of the program itself)

    Install PocketMac again making sure everything is closed.

    Let it run and restart. Then try it again.

    If it still doesn't work, then there could be something on your Mac either preventing a necessary file to be copied over or something else causing a file not to be read properly. Unfortunately, if it's not a bad install, there are way too many variables that are possible causes of the problem.

    Good luck.
    05-27-09 08:19 PM
  3. ERDude's Avatar
    You don't state it so I'm asking the question.

    Did you also download the updated drivers? If not that is possibly your problem.

    As stated above delete the program and spotlight search for all PocketMac files, delete everything.

    On reinstall DO NOT run PM until you download and install the updated drivers.
    05-27-09 08:41 PM
  4. terryzx's Avatar
    I did this EXACTLY and it crashed as soon as i open it EVERY TIME

    And this is after adding updated drivers

    Using Blackberry Tour but that makes no difference as it won't open at all
    07-19-09 12:54 PM
  5. SaraBear's Avatar
    Well, iTunes was just updated, and there was a time where PocketMac would crash immediately if the terms & conditions hadn't been accepted in iTunes. You may want to open iTunes and see if it asks you to accept the user agreement. After you click yes try PocketMac again.
    07-19-09 01:50 PM
  6. id4jkim's Avatar
    i have a pearl 8100, upgraded to os 4.5+ last night, was already running the pocketmac 1.2 (1.4) version

    after os upgrade, tried the sync and pocketmac crashed, then wouldn't reload, just froze. eventually was able to sync contacts and calendar. this is what i did:

    unplugged the phone from usb
    relaunched pocketmac without bb connected
    then synch'd calendar and contacts one at a time

    maybe the error is from trying to sync more than one thing at a time?
    not seeing any dup's or other errors thus far

    j
    09-21-09 05:30 PM
  7. anon(34771)'s Avatar
    PocketMac = PocketCrap

    Hold out till the DM comes out (was supposed to be 2morrow but just got word it will be next week).
    09-25-09 12:01 AM
  8. focusfactor's Avatar
    Where did you hear it would be next week? Have a link?
    09-25-09 09:22 AM
LINK TO POST COPIED TO CLIPBOARD