1. sapper17's Avatar
    Am i the only one that cant connect to pocketmac, and still get a usb error " blacberryusbdev.kext, was installed incorrectly" I am running the new 4.125 version, and am not using a usb hub. I plug right into a Macbook pro. I have sent numerious support tickets to pocketmac, but they keep saying that my username is wrong
    09-10-08 08:22 AM
LINK TO POST COPIED TO CLIPBOARD