1. dboutet's Avatar
    Is the newest edition of Pocketmac 4.1.25 supposed to be compatible with the Official OS 4.5.0.71? Everything else seems to work but I tried to install a theme to the device and that worked fine, but when I try to uninstall the theme because I didnt like it, it won't uninstall? It's really upsetting me lol. Also, when I upgraded to 4.5 i had 3 themes previously loaded on it. When I upgraded I lost all themes (as expected) but pocketmac still says they're there? Any idaes or is pocketmac just messed up? Also, when I plug the BB into my moms PC it won't detect any themes I installed using pocketmac as it detects other 3rd party apps?
    09-27-08 07:39 PM
LINK TO POST COPIED TO CLIPBOARD