1. dellefave28's Avatar
    I just installed pocketmac for my blackberry tour and it is not working. I try to sync it and it says unable to connect to blackberry and it skipped the sync. Can anyone help me out. Thank you
    09-26-09 05:10 PM
  2. eric.brainard's Avatar
    Did you download the drivers. Pocketmac requires 2 downloads and installs. The first is the application. The second is the updated drivers. You have to download and install both.
    A lot of people on here have problems with pocketmac. But I have absolutely none. And I do tech support for a major carrier. And whenever I assist somebody with downloading and installing pocketmac, none of my customers have any trouble either. So, don't know I always have success. And other people are pulling their hair out with it.
    09-26-09 05:46 PM
LINK TO POST COPIED TO CLIPBOARD