1. jeffreyw's Avatar
    I haven't synced my Pearl 8100 to my macbook pro in a while and when I just tired I got an error saying "[10:56:48.573] Unable to connect to BlackBerry (error 1); skipping."

    Also, when I connected to the computer I was asked if I wanted to turn on mass storage mode. I tried to connect twice, once saying yes and once saying no and got the same error. Also noticed there wasn't the icon of the computer connecting to the phone on the BB screen.

    Any help appreciated!!

    04-09-08 12:58 AM
  2. WFLDEng636's Avatar
    Could us a little more information. Who's syncing software are you using. Sounds like to mass storage error is a Windoze thing, are you syncing using Windoze? What OS are you running on your Mac?
    04-09-08 08:32 AM
  3. jeffreyw's Avatar
    Hi, I'm using pocketmac with a macbook pro with leopard on it. whats windzone?
    04-09-08 10:02 AM
  4. WFLDEng636's Avatar
    Windoze = Microsoft Windows
    Try repairing permissions and rebooting
    04-09-08 11:11 PM
  5. MCBerry's Avatar
    HAD THE SAME PROBLEM,on my new 8330 curve. Finally called blackberry and after 1 hour 40 min. Dave(blackberry rep) and I figured it out. Its a USB extension file problem. UNFORTUNATELY IM NOT ALLOWED TO POST URLS TO HELP YOU UNTIL I GET 10 POST

    FYI the link isn't as through as the blackberry rep. But here is what we did;
    1. uninstall pocketmac syncmanager & updated driver
    2. searched for "Blackberryusb.kext." and "Blackberryusbdev.kext" can find them by mac hard-drive-> applications -> system -> library-> extensions-> and there they should be
    3. Delete those kext files.
    4. Emptying out the trash on mac.
    5. Restart MAC.
    6. download and install pocketmac and update driver from blackberry.com 7. restart MAC
    8. It worked great, at least form me and my new curve 8330.

    hope it does for you too
    05-06-08 05:05 PM
  6. WelshSage's Avatar
    Did you follow the steps in the thread "Problems with PocketMac? Follow these steps first"? Follow the steps under the second bolded sentence. These fix all problems most of the time.
    05-06-08 06:42 PM
  7. korettak's Avatar
    I had this problem at first - so I searched it on the BB site. It told me to uninstall Pocketmac and then install 4.0.2b and the driver! Voila - it worked!
    05-14-08 06:27 PM
  8. murph2308's Avatar
    I've tried all this and still no luck. I have a Macbook Pro and blackberry 8330. I even have VMware running XP and the XP side doesn't recognize that my blackberry is plugged in. VMware knows it's there because it asks me to connect or disconnect my RIM hardware. Any help for the windows or mac side would be greatly appreciated.
    05-15-08 05:51 AM
  9. korettak's Avatar
    I have a Macbook as well and the Curve 8330 with VZW. My phone started to synch fine after I did the above steps ( uninstall pocketmac and the reinstall with the driver) and I also did a battery pull. HTH
    05-15-08 01:43 PM
  10. pmjohnson99's Avatar

    I had followed every guide out there, but now I have finally got it to work on my Mac running 10.4.

    Here's what I did.
    1. Uninstall Pocket Mac.
    2. Searched for anything in my machine with "PocketMac" in the title and deleted it.
    3. Empty Recycle Bin and restart for safe measure.
    4. Install the latest version of PocketMac off RIM's site (I also did the complete install including lotus notes support).
    6. Install the updated driver from RIM's site.
    7. RESTART
    8. Open PocketMac (you can set your preferences here for what you want to sync).
    9. Connect BlackBerry.
    10. Sync.

    This worked for me in this order. I don't know if the Lotus Notes thing has anything to do with it, but i figured I would just install EVERYTHING so that I don't miss anything. I even allowed for the alias install on my desktop. One repeating theme I have seen is to OPEN PocketMac AND THEN connect you BlackBerry.

    I hope this helps some of you. I know there are different guides on what to do, but so far this was the only thing that worked for me.
    05-18-08 01:46 PM