1. antcapo1's Avatar
    Ive been unable to use my Mac (IBook G4, new in 7/2004) for anything with my BB 8350i as it has version 10.3.9 of OSX. Pocket Mac says it requires version 10.4 at least to download Pocket Mac from the disc which came with my BB.

    My BB came with version 4.6.1.83 which was the earliest version and contained a few major flaws. I've had my BB since 29Dec, By early Feb the revised version was available but ive been unable to download it. Is there any way to upgrade my version of OSX (I think my version is the last one which won't work) Or should I just forget it and try to find a friend who will let me use their PC? Or am I missing something?
    03-23-09 04:31 PM
LINK TO POST COPIED TO CLIPBOARD