1. uorderfriedrice's Avatar
    i get to the part where it says loading OS and then it says cant load image rim0x04001404.sfi
    10-25-09 10:06 PM
  2. kram941's Avatar
    try disconnecting your phone and close DM. then reconnect and try again.

    If still not working try deleting the folder with the downloaded OS and redownload it.
    10-25-09 10:08 PM
  3. uorderfriedrice's Avatar
    it says failed to validate that image. i dont know which files to delete. i dont want to delete anything important
    10-25-09 10:13 PM
  4. Riders On The Storm's Avatar
    I had an issue that left me with a 507 error. In all honesty, I suppose I should have wiped first since I was running that .230 hybrid. What were you running at the time?
    10-25-09 10:26 PM
  5. voodoodaddy's Avatar
    worked just fine for me. Loaded from .148 though.
    10-25-09 10:31 PM
  6. crack kills's Avatar
    I had the same error message. Mac Desktop Manager failed to validate the rim0x04001404.sfi file. After countless trials, I ended up just moving that file to the desktop. I retried the update and everything worked just fine. It did take forever for the phone to reboot initially, but that's probably normal. So far the phone works flawlessly.
    10-27-09 11:49 AM
  7. crack kills's Avatar
    Whoa... Apparently moving the rim0x04001404.sfi file to the desktop may be a bad idea. Guess I should have checked everything before my previous post. When I open Options on the phone, I get this cool little error message saying "Uncaught exception: Missing resource net.rim.device.apps.internal.resource.crypto.KeySt oreBrowser" and options fails to open. SOLUTION...So, I did a hard boot and that fixed my problem. I'm liking this 5.0 os.
    Last edited by crack kills; 10-27-09 at 01:05 PM.
    10-27-09 12:02 PM
LINK TO POST COPIED TO CLIPBOARD