1. five4three2fun's Avatar
    trying to set up my curve 8310 as a modem for my mac. in the bluetooth pairing, i need to "enter numeric passkey" while they are pairing. i searched the forums and was told that "0000" was the standard password, but i tried it and was told it was incorrect. does anyone know what the passkey is?
    12-23-08 06:34 AM
  2. seahorseinstripes's Avatar
    i don't know about using it for modem, but when i paired my bb to my mac for the first time to send and receive file transfer, i turn on the bluetooth on my bb and on my mac.
    then i browse on my mac for my bb and then my mac will show me a numeric pass key, it was quite long and not just 4 numbers
    12-28-08 02:50 PM
  3. xxfire's Avatar
    The mac will assign it when you pair it the right way...
    12-28-08 03:02 PM
  4. hagosrush's Avatar
    The mac will assign it when you pair it the right way...
    That is correct, your mac will give you a numeric key to input to your BB.
    12-31-08 11:46 AM
  5. kinnybee's Avatar
    This is my first time asking a question on crackberry...

    I have a Bold 9000 and have successfully paired it via bluetooth with my Macbook while running Windows XP under bootcamp. The 9000 recognizes the Macbook running Windows as "XP" in its paired devices list.

    Then when I reboot into Mac OSX and try to pair via bluetooth, my Bold recognizes my Mac as the same name "XP" (I guess because it has the same mac address?). So it gives me a passkey and pairs with OSX just fine. No problem.

    The problem is when I boot back into XP, the previously successful pairing is now corrupted.

    On my 8310, it used to pair the XP operating system as "XP" and the OSX operating system as "Macbook". So the 8310 saw the two different operating systems as two different devices, and neither pairing corrupted the other.

    Now the 9000 apparently sees the two operating systems as one single device, so each reboot requires a renewed pairing that corrupts the previous one.

    Is there anyway to get my 9000 to pair with XP as "XP" and with OSX as a different name like my 8310 used to do? Am I missing a setting somewhere?
    05-22-09 06:34 PM
LINK TO POST COPIED TO CLIPBOARD