1. retomex's Avatar
    Hi everyone,

    A little help here... I can't figure how to get some iPhoto albums to my 9790. I used to be able to do it, but suddenly BBDM doesn't list any album or event --both panels are blank.

    This is what I've got:
    - Macbook Pro 15" mid 2010
    - Mountain Lion 10.8.2
    - iPhoto library in user/Pictures

    I've tried all of these:
    - ticking and clearing "Sync iPhoto albums and events" several times
    - Reinstalled BBDM
    - Delete iPhoto preferences (plist)
    - plugged and unplugged 9790

    I do sync a couple iTunes playlists and have no problem with this, even though the ability to sync iPhoto albums has disappeared!

    Help please... I'm going on a family trip and want to be able to show them some pictures.
    11-30-12 02:49 PM
  2. retomex's Avatar
    I just tried rebuilding the iPhoto database (option-command-iPhoto) and still no luck. Please help...---...
    11-30-12 07:12 PM
  3. retomex's Avatar
    Some iPhoto forums (not directly related to this issue) suggest to empty iPhoto trash. I just did that and still no cigar...
    12-01-12 11:39 AM
  4. jacksor1's Avatar
    I have the same problem. I have been working around it by exporting the events and then copying to the playbook, would be nice to not need additional step. I do see that if I select to sync all events then I get the warning about not having enough space on my playbook, so it seems as if the software does see how big the iPhoto library is. I am using a mid 2012 Macbook pro 17" running OSX 10.8.2
    02-13-13 09:23 AM
  5. zagoyaao's Avatar
    I've been having the same issue. Did anyone find a fix?
    03-19-13 12:25 AM
  6. retomex's Avatar
    I haven't heard of a fix. I gave up and made an album in iPhoto and exported it to my sd card. For now I'm just waiting for Z10 release and start again with blackberry link.
    03-19-13 12:26 PM

Similar Threads

  1. No memo pad or tasks in OS 5
    By brucemn in forum BlackBerry OS 5 & 4.x
    Replies: 4
    Last Post: 05-13-11, 03:34 PM
  2. No EMAIL in box just in messages
    By Scooterboy1000 in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 10-21-09, 03:39 PM
  3. weird liquid or water in screen after no use
    By SupremacyStorm in forum BlackBerry Storm
    Replies: 4
    Last Post: 09-25-09, 10:45 AM
  4. Replies: 26
    Last Post: 02-14-09, 02:19 PM
  5. No sound or vibrate in BB messenger
    By bodisaffa in forum BlackBerry Bold 9000
    Replies: 6
    Last Post: 02-08-09, 09:58 PM
LINK TO POST COPIED TO CLIPBOARD