1. MikeNH's Avatar
    Hi everyone,
    I've had my Storm for a month or so now and have been poking around here reading threads and trying to learn as much as I can about the Storm (my first smartphone). But I've run into a strange issue that I couldn't find any info on. I opened a GMail account last night and it is now tied to the BB and I also have it going to the mail application on my Macbook Pro (running OSX 10.6 and mail V4.1). When I am typing out a new message (or replying to one) with GMail on the laptop, my Storm gets drafts sent to it every 30 seconds or so. They don't show up in the folder I have created for the GMail account but in the "messages" folder. I am using the enhanced GMail app (when I created the account on the BB, google sent a link for this). I looked through settings on the laptop, the phone and on the gmail site and didn't see anything that jumped out at me as being the cause. This does not happen when using the same mail program on the Mac with my yahoo account, which is also on the phone.

    Thoughts?
    09-24-09 08:00 PM
  2. anon(34771)'s Avatar
    Are you BIS (personal) or BES (business)? If you are BIS...it sounds like you have to log in to your carriers BIS site and setup a gmail filter.

    https://bis.na.blackberry.com/html?brand=vzw&locale=en

    I had similar problem...but it wasnt drafts that were sent...it was every time i sent an email via gmail...i would get a copy of it sent to me as well (Cc'd basically).

    This is what I did to solve that problem:

    1. Go to bis.na.blackberry.com/html?brand=vzw
    2. Either log in or create a account, follow the directions to create a account.
    3. After you have an account set up or after you have logged in.. you will she a shaded area saying "Valid Email Account". Just to the right of that you will see where it says "edit","filters","delete". Click "Filters".
    4. Click "add a filter".
    5. Where it says "Filter name" you can name it what ever you want (Gmail CC).
    6. Now where it says "Apply filter when" change it to where it says "from field"
    7. Where it says "Contains" put in your gmail email address that you have set up on your bb and macbook.
    8. Then go down a little and click the option that says "do not forward messages to device"
    9. Your done! now click Add Filter.

    So what you have just done was made your blackberry not sent you any emails that are from yourself.

    There is a huge thread on how to do this if this wasnt elaborate enough...im sure someone will jump in and take the wheel.
    Last edited by RedBank; 09-24-09 at 10:38 PM.
    09-24-09 10:27 PM
  3. anon(34771)'s Avatar
    Disregard the above post...it will not help you with your original question...however I did not delete bc the situation described above is very common for new BB/Gmail users...so you might have to do it as well.
    09-24-09 10:40 PM
LINK TO POST COPIED TO CLIPBOARD