1. anon2861280's Avatar
    This is probably not new to anyone, but trying to perform a firmware upgrade via either the Desktop Manager or AppLoader within a VM environment -- in this case, VMware Fusion -- usually leads to frustration and eventual failure (depending on the BB device in question).

    I go through a lot of different BB devices, due to the nature of my work, and I can say (from experience) that those with a micro-USB connector will face issues with the firmware upgrade process, specifically during the "Uploading RAM image" stage at the very beginning.

    I've tried taking my case up with VMware Communities (VMware's official support forums), got an assurance that the issue could be reproduced on their side, and that a fix would be made (but no ETA).

    That was more than a couple of months ago.

    More recently, I've managed to get the attention of another support personnel, and he's pointed out that the issue has to do with not only VMware Fusion, but also RIM's software.

    Therefore, in the hopes of getting this issue resolved once and for all, he has asked for "a show of hands" from those who are currently experiencing (or have experienced) this situation, and would very much like to see this fixed and working in a future VMware Fusion upgrade.


    The thread in question on the VMware Communities forum can be found here:
    communities.vmware.com/thread/294848?tstart=0

    And I've also stated on the forums here (link to specific post):
    communities.vmware.com/message/1676719#1676719

    (Apologies: please copy the links in bold into a new tab/window, as I'm unable to post links)


    If any fellow CrackBerry members could help out, by showing your support in the above thread/s. A "Me too!" like message would suffice, or you could even express your frustration with the ongoing situation.

    Thanks people -- and hoping for the best!
    joxstasy likes this.
    01-10-11 07:55 PM
  2. joxstasy's Avatar
    You have my full support. I don't believe this have been going on for more than 6 months and hasn't been solved yet.
    04-09-11 10:54 AM
LINK TO POST COPIED TO CLIPBOARD