1. dperel15's Avatar
    i just got a 16gb mini sd for my bold 9000 and for some reason it's not syncing music. it syncs everything else up to the music, looks as if it's syncing for a couple of minutes, phone then restarts by itself and computer shows up a message "device unexpectedly removed blablabla"
    using latest version of desktop manager for mac, running on osx 10.6 snow leopard....help anyone?
    thanks
    04-26-10 09:26 PM
  2. dperel15's Avatar
    Also, once the phone restarts, it tells me the media card has errors, do you wish to repair them? i say yes and about 300 songs only load...
    help on this would be very very much appreciated...thanks!!
    04-27-10 11:27 AM
  3. czeph's Avatar
    You might try to just sync the music by itself. Some folks have reported problems syncing contacts, calendar and media all at one time. BTW, you do have the Mass Storage Mode Support (under Options, Memory) set to on, right?
    04-27-10 11:31 AM
  4. dperel15's Avatar
    so mass storage is on....synced only music, and at the same time decided to sync smaller amounts at a time instead of loading it all one shot with 16gigs of music. first sync, about 1gig, worked fine.
    2nd sync, about 4 more gigs, same problems happens..."unexpected error occured.." and my phone restarts...then when i disconnect phone from computer, media card appears to be damaged would you like to repair now? i sleect yes and a couple of songs show up in media player....
    ive tried to format the card over and over and yet same thing happens...
    argggggg!!!
    04-27-10 05:37 PM
  5. dperel15's Avatar
    so mass storage is on....synced only music, and at the same time decided to sync smaller amounts at a time instead of loading it all one shot with 16gigs of music. first sync, about 1gig, worked fine.
    2nd sync, about 4 more gigs, same problems happens..."unexpected error occured.." and my phone restarts...then when i disconnect phone from computer, media card appears to be damaged would you like to repair now? i sleect yes and a couple of songs show up in media player....
    ive tried to format the card over and over and yet same thing happens...
    argggggg!!!
    04-27-10 05:38 PM
  6. dperel15's Avatar
    i have also noticed that on my berry, space is 15.6gb, and free space is 13.6gb
    it wont upload more than 2gb of music on my card (ive tried over and over and always stops at 13.6gb exactly)
    can this be in any way related to the fact that i was using a 2gb card before that?
    04-28-10 11:42 AM
  7. czeph's Avatar
    i have also noticed that on my berry, space is 15.6gb, and free space is 13.6gb
    it wont upload more than 2gb of music on my card (ive tried over and over and always stops at 13.6gb exactly)
    can this be in any way related to the fact that i was using a 2gb card before that?
    Not sure about your latest question but do you always format the media card on the phone? Maybe you should use the DiskUtility on the mac and format the card that way... just a suggestion.
    04-28-10 02:00 PM
  8. dperel15's Avatar
    tried formatting through disk utility, same result
    04-28-10 09:46 PM
LINK TO POST COPIED TO CLIPBOARD