1. mad_vtak's Avatar
    I'm having an issue getting my computer reading my sd card. The blackerry is able to read the card just fine but the mac doesn't. I tried to reformat it again on a windows computer but it still won't read. Any ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-11-09 04:22 AM
  2. mad_vtak's Avatar
    And also when I plug in the phone to a usb port mass storage doesn't pop up. Its always been an issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-11-09 04:23 AM
  3. snat's Avatar
    just a quick thought, have you encrypted your media card?

    just throwing out ideas, don't know if this affects reading the card on the mac!

    good luck!
    06-11-09 09:42 AM
  4. mad_vtak's Avatar
    Encryption is set to none.

    Thanks though, its a pita to have to bluetooth music over one at a time.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-11-09 06:39 PM
  5. snat's Avatar
    haha, that would suck. here's another shot, have you tried formating the card in your blackberry and then getting it to read in the computer?
    06-11-09 11:44 PM
  6. d_1000's Avatar
    When your device is plugged in, open Disk Utility on your Mac (Go to Applications>Utilities on your Mac). Does your sd card show up there?
    If it does, you should be able to mount the card there. If not.....
    Last edited by d_1000; 06-12-09 at 01:26 AM.
    06-12-09 01:12 AM
  7. mad_vtak's Avatar
    Nope tried to see if disk utility can see it but it doesn't. I have formatted the card on the bb itself and tried it on the computer once more. It wad a no go.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-14-09 07:15 AM
  8. d_1000's Avatar
    Sorry you are having such an issue.

    Does it see other USB devices (ipod, card reader, etc)? If not, obviously it is a Mac issue...which it may be anyway
    06-14-09 12:09 PM
  9. skwij's Avatar
    Have you actually enabled Mass Storage mode on the Berry?

    Options > Memory. Turn on media support, encryption OFF, MTP ON, Mass Storage ON and for the last setting, select PROMPT.
    06-14-09 01:19 PM
LINK TO POST COPIED TO CLIPBOARD