1. SarahAnn's Avatar
    Hi! Thanks in advance for any help offered

    I was typing an e mail on my laptop (Gmail account using Mac Mail Client) and all of the sudden, it was sending the e mail to both my BlackBerry and also back to my Trash folder as I was typing. . .almost like saving a draft or something? It literally auto sent the message to my phone every minute, but only sent it to the recipient when I hit send. Any ideas?

    Also, when I deleted the mail out of my trash folder, I got a slew of all of those messages sent back to my message folder on my BB. . .they were already marked open, but it's frustrating to get 40 messages that are trash, then have to delete them all from my Berry again. How do I fix this?

    I use a Gmail account on my BB with the Gmail plug in. I use Mac Mail on my laptop with my Gmail and Me accounts attached to that. I have BBM5. This never happened with my Curve 8330, just now with my Tour. My Gmail is set to IMAP only and a filter set on Gmail is
    Matches: from: (myemailname@gmail.com)
    Do this: Skip Inbox, Apply label "Sent Messages"

    Thanks again!

    Well, I posted this in the 9630 forum, but it only seems to act like this when I use Mac Mail. . .anyone else run into this?
    08-27-09 05:05 PM
  2. Libuff's Avatar
    i could imagine thats a bug whereby a unread draft is coming up on your BB...

    try:

    1. deleting the gmail acct from your BIS and readding it.
    2. installing the gmail plugin...

    thats what i can think of...
    Last edited by libuff; 08-27-09 at 07:35 PM.
    08-27-09 07:32 PM
  3. SarahAnn's Avatar
    Thanks, I have the Gmail, plugin on my phone. . .I will delete and re-add in BIS and see if that helps.

    The only thing is, it doesn't do it when I use gmail.com. . .only my mac mail application on my macbook. . .thats why I think it's a problem on the computer end.
    08-27-09 08:04 PM
  4. kch50428's Avatar
    You're using both the Gmail App on your BB, and you have it set-up as a POP3 on BIS?

    I'd do one or the other - not both. I use only the gmail app on my BB - and have not seen this when I use gmail via the web on my macbook.
    08-27-09 09:01 PM
  5. SarahAnn's Avatar
    No, no Gmail app. My Gmail is only set up through BIS. I have the Gmail plug in, not the app on my BB.

    I use Mac Mail and have my Gmail set up as IMAP and have POP disabled. These problems only occur when I compose a message or delete messages using the Mail app on my MacBook, so I'm convinced that has something to do with that, not Gmail now.

    It seems as though, when I use the Mail app on my MacBook to compose a new message with my @gmail.com account, it auto saves a draft every 30 seconds or so. It puts it into the draft folder, and I get a copy of each auto saved draft forwarded to my BB. When I actually send the finished message, it moves all of the draft autosaves to the deleted messages folder.

    It's hard to be clear about what's going on because I really have no idea what is happening.
    In the meantime, I created a BIS filter for that mail account to not forward any messages to my BB that are sent from my @gmail.com account.

    Thanks!
    08-27-09 09:15 PM
  6. crackberryvirgin's Avatar
    Thats crazy i have mine set up on my Mac with no issue. Maybe you need to remove the gmail from the mac and re add it.
    08-27-09 10:23 PM
  7. SarahAnn's Avatar
    That seems to have worked. I'm not having any issues with it now.

    I deleted my gmail account and then re added it exactly as gmail instructs and it seems good.
    I may have had a filter or something checked that interfered with the gmail plug-in that was released last week. I'm pretty sure that today was the first time I've tried to send an e mail from my laptop since I downloaded and installed the plug-in. Who knows?

    Oh well, works now! Thanks!
    08-28-09 01:20 AM
  8. wt26's Avatar
    In the Mail app you need to

    1. click preferences
    2. click accounts
    3. highlight your gmail account
    4. uncheck "store draft messages on the server"

    I had this issue with both my former Pearl BB and now Tour and that seemed to fix the issue when composing emails in Mac Mail.
    08-29-09 12:53 AM
  9. Shuttler's Avatar
    I've been having this issue as well...
    I've had a couple of blackberries in the past, always used them with the mail-account I had configured on my mac and never had a problem with this.
    I recently switched back to blackberry (a 8900 curve) and started noticing this problem.
    I found that it's not just Apple Mail, Thunderbird does it as well, saving a draft on my mac puts the message in my inbox on my blackberry...

    I've unchecked the 'store draft on server' option in Apple Mail and that obviously solves the problem...but it doesn't fix it.

    Gonna try to removing my account and reinstalling the plugin.....
    08-29-09 02:23 PM
LINK TO POST COPIED TO CLIPBOARD