1. johnnyrevolution's Avatar
    I cant tell if i have the 9500 or 9530 and dont even know what the difference is... im totally new to this blackberry thing.

    Anywho, I installed the newest version of PocketMac and the updated driver right from the BB site, but the software doesnt recognize the phone. It does charge through the usb cable though.

    Am i missing something i need to get this working? I tried calling tech support but after getting disconnected several times after being on hold im growing impatient.

    Help! Where do i go from here?
    04-03-09 12:27 AM
  2. BergerKing's Avatar
    To find out what model you have, should be Options>About. That should give you the model #.

    I know bupkis about Macs, so I'll leave it as-is.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 12:43 AM
  3. johnnyrevolution's Avatar
    it is the 9530
    04-03-09 01:11 AM
  4. rtkwon's Avatar
    Very odd. It doesn't even appear on the desktop? If you're trying to back up or add/remove apps, you should do it with DM. Run a virtual drive through either VMWare or Bootcamp and install DM onto it. I found in my experiences that DM is the best way to go.
    04-03-09 03:51 PM
  5. johnnyrevolution's Avatar
    nah, and PocketMac doesnt recognize the device either. i tried to run the sync anyway and it fails and gives me an error message saying something like: (error 1); skipping
    04-03-09 04:04 PM
  6. johnnyrevolution's Avatar
    and it wont let me even let go through the sync options for iTunes or iCal cause it says no data card is connected
    04-03-09 04:05 PM
  7. haileysbadoldad21's Avatar
    having the same issue and the same error message. I was able to add things in the folder but never got it to sync up. Anyone?
    04-03-09 05:32 PM
  8. jfunkmasterrockd's Avatar
    same issue here
    04-03-09 05:39 PM
  9. ricky_ifa's Avatar
    So through bootcamp or vmware we can run the DM for bb and upgrade the OS or just sync?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 03:14 AM
  10. jfunkmasterrockd's Avatar
    upgrade still does nothing for me....

    i want to be able to put my itunes on my storm. I have seen other storms that have been able to do this!
    Last edited by jfunkmasterrockd; 04-04-09 at 02:46 PM. Reason: Unclear
    04-04-09 02:18 PM
  11. jfunkmasterrockd's Avatar
    upgrade for pocketmac still does nothing for me.... is it a simple DLoad and then it knows what to do with itself or do I have to direct it somewhere after it unzips?

    i want to be able to put my itunes on my storm. I have seen other storms that have been able to do this!
    04-04-09 02:46 PM
  12. johnnyrevolution's Avatar
    having the same issue and the same error message. I was able to add things in the folder but never got it to sync up. Anyone?
    its somewhat relieving to know your getting the same message. I was worried something was wrong with the drive and i may have to get the phone replaced after getting everything set up the way i want...

    has anyone else had any luck with tech support? i dont have another phone available to call on. they'll need to work with me on the storm so i cant call in on that...
    04-04-09 07:05 PM
  13. johnnyrevolution's Avatar
    i want to be able to put my itunes on my storm. I have seen other storms that have been able to do this!
    thats good to hear too. do you know what operating system they were running?

    something little has to be a miss here...
    04-04-09 07:06 PM
  14. jfunkmasterrockd's Avatar
    they have the .113/.114 hybrid
    04-05-09 12:37 AM
  15. lonestar1135's Avatar
    This happened to me. I had to go to Options ---> Memory and then "Remove Media Card". After you remove it, hit the Blackberry button again and "Install" it. Now plug it into your computer again and see if it recognizes it.

    If that doesn't work....

    You go back to the memory screen and you'll have to "format" your memory card. When you're in the memory screen click the BLackberry button and click "format". It erases everything on it but that is what I did and it worked for me.

    Good Luck
    04-05-09 01:36 PM
  16. johnnyrevolution's Avatar
    This happened to me. I had to go to Options ---> Memory and then "Remove Media Card". After you remove it, hit the Blackberry button again and "Install" it. Now plug it into your computer again and see if it recognizes it.

    If that doesn't work....

    You go back to the memory screen and you'll have to "format" your memory card. When you're in the memory screen click the BLackberry button and click "format". It erases everything on it but that is what I did and it worked for me.

    Good Luck
    I tried both of those and neither seemed to work... I get the same error messages. I didnt format the device memory or restart my computer at all. Do you think that has anything to do with anything?

    Also, does an icon pop up on your desktop like a flash drive?

    I got this phone from someone using a PC. It showed up like a hard drive when they connected it to their machine...
    04-05-09 04:55 PM
  17. johnnyrevolution's Avatar
    If i reformat the device memory im guessing im gonna loose all the apps, themes, and everything ive organized this far..?
    04-05-09 04:58 PM
  18. lonestar1135's Avatar
    no just reformat the memory card so you wont loose all the stuff on your device memory.

    And yes there should be an icon on your desktop. It will say "Blackberry 2" for your memory card and "Blackberry 1" for your device memory

    That's all I know because that's what worked for me
    04-05-09 06:01 PM
  19. johnnyrevolution's Avatar
    so i ended up reformatting the device memory too, then restarted my computer and blackberry and pocket mac is now recognizing my blackberry.

    The calendar and contacts worked perfectly, but im still not having any luck with the itunes sync section.I cant click the box to "Pus iTunes music to the blackberry from the Mac". and it says "Feature unavailable; No media card present."

    And the icon still isnt appearing on the desktop.

    I also entered my password under the connection tab just to see if that would help, but it didnt.

    Any ideas...?
    04-05-09 06:02 PM
  20. lonestar1135's Avatar
    Yea i'm not sure about the icon. It appears for me after I did all that and I just drag my music into the file. I dont sync it with any program or anything yet because thats when it get complicated and things go crazy. But I am using Missing Sync and just downloaded the update so I may try and sync music that way.
    04-06-09 01:34 AM
  21. jfunkmasterrockd's Avatar
    thats good to hear too. do you know what operating system they were running?

    something little has to be a miss here...

    they were running the .113/.114 hybrid
    04-08-09 04:27 PM
  22. johnnyrevolution's Avatar
    i was able to do it by enabling mass storage on the card memory... that got the drive icon to appear on my hard drive also. all better now.
    04-08-09 04:31 PM
  23. jfunkmasterrockd's Avatar
    i was able to do it by enabling mass storage on the card memory... that got the drive icon to appear on my hard drive also. all better now.
    so you eneabled mass storage and dragged and dropped your itunes folder into the music folder of the memory card? were these itunes songs you purchased from itunes? (copy protected?)
    04-08-09 04:34 PM
LINK TO POST COPIED TO CLIPBOARD