1. onthegogirl1's Avatar
    So, I have a Mac laptop and a BB Tour. I just purchased this Tetherberry program (reluctantly because something just told me that without them offering the free trial anymore, something bad was bound to happen if I just ordered without trying it first). I am pretty sure I did everything right with downloading it to my Mac and my BB. Well.....

    I can connect by clicking the icon under applications on my mac. I then click downloads on my BB and presto, I'm on. However, within literally FIVE minutes, suddenly pages won't load and say they can't connect to the server.

    The message that comes up on my BB is this: "connected to PC with USB cable. Tetherberry is running". Then, when it disconnects within those lovely 5 minutes, the BB screen then says, under what I just said it said, "Unhandled send: Index 0>=0, no longer sending packets". When I click back on my icon on my Mac, it shows "packets" being received but not sent. ??????

    So, I click on the icon on my BB again and it asks me something about my connection.....the screen where you can press "default" or "direct" and whatever else it says. I have tried all of them. The BB will then say that it's connected but....nada. Nothing. I can get nowhere online.

    What is the deal???!! I need a remedy here ASAP or I'm just gonna demand my money back. This is already seriously annoying.
    09-16-09 11:39 PM
  2. fireguy_ed's Avatar
    As far as I know, TetherBerry is still BETA due to the SnowLeopard release. They are supposed to honor all current purchases once the final release hits. They DO have a forum where you may get an answer and also try to send them an email about your issue. I got an email back rather quickly when my TB stopped working after I installed SnowLeo...

    I am in the process of giving my MacBook an enema, so I haven't trued the latest beta, I don't know if I would be experiencing the same issues....
    09-17-09 08:20 AM
  3. onthegogirl1's Avatar
    Well, even though they won't allow the free trial anymore (ugh), I did peruse the site to see if Mac's were even supported. Supposedly, kinks have been worked out (???) and you can definitely use it on your Mac.

    I did post this same message on their forum and also sent them an email (you and I are on the same page here). I'm still awaiting a reply.

    I've only had my Mac about a year and I'm still learning about the OS. But I do know that I have the OS of 10.5.7. I don't know much about the Beta/SnowLeopard issues.....

    Do you know when this "final release" is supposed to hit? I was wondering if this wasn't Verizon putting the kabosh on people tethering without buying their ridiculous $30 tethering package....could that be the problem????
    09-17-09 08:58 AM
  4. marckatz's Avatar
    There was still a beta version out as late as 1 week ago when I down loaded it. Got it from www.tetherberry.com/d/TetherBerry.dmg. On my BB down loaded it (from my BB browser) http://tetherberry.com/d/tetherberry.jad.
    Have not had a problem with it. Was told in an email that beta would still be working "for a while longer". I've had no problem with it. Using a MacBook Pro running Snow Leopard and my BB Storm.
    Of you are running a 10.5 OS you are running Leopard, not Snow Leopard. Should not make a difference though.
    09-17-09 09:36 AM
  5. DuncF's Avatar
    I have a MBP with SL and the latest version of Tetherberry. I use it with a Storm. I also use the PC version in my Boot Camp partition.

    No problems for me. t has worked flawlessly.
    If you are having a problem I have found that the Tetherberry developers are great about providing support. Drop them a line!
    09-17-09 10:21 AM
  6. eyedocmark's Avatar
    Subject says a lot. I tried running TetherBerry on my Storm by turning the FIOS router off and insuring that there is NO wifi signal in range. I plugged the storm into a SnowLeopard Core 2 Duo iMac and got an easy connection, though EVERYTHING is slower than FIOS.

    But when I try the same connection with my SnowLeopard CoreDuo Macbook it sends packets but doesn't receive. The TetherBerry folks seem to check their email only once a day. But I'm going from Syracuse to Phoenix tomorrow, to a hotel that charges a lot for internet hookup. That's why I WANT TetherBerry in the first place. I'd really like to get the connection working before the afternoon plane. I CAN receive emailed instructions or suggestions on my Storm, so please cc: them to me. I'm eyedocmark at gmail dot com

    Somewhere I had seen a list of programs or files that should be deleted from a Mac to get the best use out of TetherBerry. I'd be glad to do so, if anyone can name them ... please? THANK YOU SO MUCH.


    my dot com url is eyedocmark
    my gmail address is eyedocmark
    10-13-09 10:54 PM
  7. nocola's Avatar
    Hi All I was having problems my self and I did some google searching and I found a fix. I am also running SL and I was unable to use it. you may need to install Tetherberry again but it works. it's going though twitter but it gives you the address to download the fix. URL is twitter dot com/ TetherBerry/ status/ 3738842367 sorry about the spaces but remove the space.
    11-05-09 12:29 PM
  8. DuncF's Avatar
    I had understood that Teatherberry was having an issue when you had DeskTop manager installed.

    Nocola, does that fix it?
    11-06-09 10:46 AM
  9. kalkap's Avatar
    Currently Tetherberry doesn't work if you have Mac BBDM installed. Even after you uninstall the MMDM, you have to go back in a delete some other files the uninstaller fails to remove. Below are the files to remove. This worked for me on my Storm using a Macbook Pro. Hope this helps.

    Drag the following folder (if it exists) to the trash

    /Library/Application Support/BlackBerry

    Drag the following files (if they exist) to the trash.

    /Application/BlackBerry Desktop Manager

    Finally Reboot your system.
    12-13-09 02:08 PM
  10. Ivana's Avatar
    It took me whole day to figure this out, finally I thought of surfing from my BB to try to find the answer to what the heck was going on. Did what kalkap said (found it on Tetherberry forums), and now I'm surfing on my Snow Leopard through my 8900. Finally.
    01-05-10 07:42 PM