10-26-09 06:28 PM
113 ... 2345
tools
  1. Kolbe's Avatar
    Storm is ruined still? Still shows reload software:507.....any wisdom? Thanks...
    I just had that same message then it went to a white screen with pics of a device and a comp and now DM says its loading applications.
    10-25-09 10:00 PM
  2. slater22's Avatar
    So just out of curiosity for the people who already have it finished...have you checked the memory at all and noticed any changes in the speed of memory leaking?
    10-25-09 10:02 PM
  3. drumzalicious's Avatar
    if you guys are still having problems check out the tutorial in the mac forums
    10-25-09 10:04 PM
  4. MvExplorer's Avatar
    which mac forums...enlighten me please. I've had the same problem (listed in the other guys post) three times now.

    HELP!!

    Side note...if i have the downloaded .zip file you provided, how do i install?
    10-25-09 10:07 PM
  5. gavin77's Avatar
    Ya any help would be appreciated.....my phone is still just sitting here with the same message.....
    10-25-09 10:08 PM
  6. lzstorm's Avatar
    With the add (net_rim_bb_camera) error, I got it 3 times. Gave up, dusted off my PC and am now updating using that. So I suggest you try that if you have a PC if not try the link someone gave above.
    10-25-09 10:12 PM
  7. MvExplorer's Avatar
    Cmon dudes....help a brother out
    10-25-09 10:14 PM
  8. Messiah4976's Avatar
    ...i've been stuck on this for about 17 minutes and counting. i praying for the best
    10-25-09 10:14 PM
  9. kram941's Avatar
    If you have some kind of error when downloading or installing your update I recommend deleting the downloaded File and starting over. I did that and it worked flawlessly. everything was restored perfectly for me.
    10-25-09 10:20 PM
  10. MvExplorer's Avatar
    aight kram...I've done that a few times now. Just delete the long numbers/character named folder and try again???
    10-25-09 10:21 PM
  11. lolpoker's Avatar
    ive tried to delete the OS but now DM isnt even recognizing my phone so i cant download and install a new OS
    10-25-09 10:24 PM
  12. rcliff's Avatar
    Some advice... While upgrading it will seem to hang a couple of times for about 5 minutes. Don't unplug or pull battery. It will finish. Took just over 30 minutes for me including the download.
    10-25-09 10:25 PM
  13. sursee's Avatar
    Got it to work moving from 5.0.0.230. The final step of loading the apps took some time. Maybe took me 30 or 40 minutes total. Just did a battery pull bc it was running a little slower than .230.
    10-25-09 10:25 PM
  14. MvExplorer's Avatar
    haha ok...tried again for the **** of it, now its through the download and into installation. random....
    10-25-09 10:27 PM
  15. Kolbe's Avatar
    Mines updated. Minus those little problems, it actually went pretty quick.
    10-25-09 10:29 PM
  16. kram941's Avatar
    Mine updated and restored everything fine. Had a problem when DM was trying to download the files, probably because so many people were downloading and their servers were getting overloaded, who knows.

    Overall I would say this update went smooth and easy. Happy that I can get updates thru my Mac now.
    10-25-09 10:40 PM
  17. kermalou's Avatar
    can i do this over bluetooth?

    don't have my cable here.
    10-25-09 10:47 PM
  18. kcannon's Avatar
    I don't have Browser after the update What should I do?
    10-25-09 10:54 PM
  19. rcliff's Avatar
    can i do this over bluetooth?

    don't have my cable here.
    No, OS is wiped during the process so no BT available with no OS.
    10-25-09 10:57 PM
  20. rcliff's Avatar
    I don't have Browser after the update What should I do?
    Resend service books
    10-25-09 10:57 PM
  21. kram941's Avatar
    can i do this over bluetooth?

    don't have my cable here.
    Nope need a cable.

    I don't have Browser after the update What should I do?
    make sure your connected to the mobile network first. Mine didnt show up cause my phone connections was shut off. If it still doesn't come back you usually have to resend the service books. Google how to do this
    10-25-09 10:58 PM
  22. SanctiSpiritus's Avatar
    Mine almost downloaded fine. However, right at the end I get a white screen stating:

    App error 200
    Reset.

    Any help would be greatly appreciated. Thank you, in advance.
    10-25-09 11:02 PM
  23. kcannon's Avatar
    Ok, that problem was fixed, but Im having it show that I have 5 new emails, when I really don't Anyone have that problem?
    10-25-09 11:45 PM
  24. kermalou's Avatar
    No, OS is wiped during the process so no BT available with no OS.
    yeah i thought about that right after i posted.

    didn't think for a minute.
    10-25-09 11:47 PM
  25. surfnsmoke1403's Avatar
    WELL that was a nice surprise b4 going to bed

    kept be up a solid extra 15 min but well worth it, man having MAC DM is awesome
    10-26-09 12:10 AM
113 ... 2345
LINK TO POST COPIED TO CLIPBOARD