12-03-11 08:57 AM
93 1234
tools
  1. wigmu29's Avatar
    Same thing here. I seem to be stuck on the Reload Software 507 screen.
    10-25-09 10:37 AM
  2. drumzalicious's Avatar
    I think I have made some progress. I was able to load the file but it got stuck on initializing device so I unplugged and went to step 7. My phone is powered on and the DM is open and its saying waiting for device and my phone is showing the 507 software error. Am I doing it right?
    when it says waiting to initialize you have to put the battery in
    10-25-09 09:15 PM
  3. UnderTheMoonICP6's Avatar
    When you say during step 5 the phone will automatically shut off, is that when you get the message "BlackBerry Desktop Manager failed to update your BlackBerry device. The device was disconnected." Because that's the one I keep getting. I'm continuing to try to finish step five but am I wasting my time?
    10-26-09 03:53 PM
  4. UnderTheMoonICP6's Avatar
    It doesn't look like it wants to get past this step. Can I install DM on a friend's PC and restore it from there if this doesn't work?
    10-26-09 03:57 PM
  5. chensea's Avatar
    hey, actually i've just got same problem
    "reload software 507", so how can i fix that using my mac?
    im so stressful now
    and when i already take out my battery, and plug in to mac
    there's some message "Blackberry desktop manager failed to update ur blackberry device. the device was disconnected. reconnect and try again" always and always like that, even i already repeat ur step
    btw do u have instant messaging?
    Last edited by chensea; 10-26-09 at 05:05 PM.
    10-26-09 04:57 PM
  6. itzathing's Avatar
    I got the 507 error this morning while trying to install the new upgrade. Went through all the steps listed in the original post here all day and still wasn't able to get anything going. I need my phone so I went back to Verizon. The girl looked at my phone, claimed never to have seen the 507, and basically handed me a brand new phone with the new OS installed. I don't run a lot of apps, so I didn't lose anything I can't reinstall easily. I'm not sure if this is standard, but it only took 20 minutes. Might be worth a shot if you're really stuck.
    10-26-09 08:20 PM
  7. chrrisglz's Avatar
    thanks for the help.
    10-26-09 09:21 PM
  8. jonnyc83's Avatar
    Like some others, I have attempted going through these steps but was unable to get through the entire process.

    I get as far as selecting the OS to install (5.0), and DM begins copying files. After several restarts, it finally reaches the point where the updater goes from "xx number of files left to install" to "Installing OS." With about 40% of the progress bar remaining, I get a message saying installation failed and the Storm was disconnected. This has happened 10+ times, and it quits at the same point every time. I have tried the process with and without the battery.

    Any ideas?

    Edit: Okay, I uninstalled and reinstalled DM, tried again, and it worked. Thank god.
    Last edited by jonnyc83; 10-28-09 at 07:40 PM.
    10-28-09 06:50 PM
  9. hookbill's Avatar
    Question. Why isn't this a Sticky???
    11-03-09 01:41 PM
  10. skapasi's Avatar
    i waited after step 7 and i thought i downloaded the software but afterwards it still has the white screen and reload software: 507. do i exit out of dm and then re plug the phone in?

    i'm almost there. =/
    11-03-09 06:24 PM
  11. skapasi's Avatar
    it's run through twice saying it d/led but i'm still getting 507...help please.
    11-03-09 06:34 PM
  12. skapasi's Avatar
    i don't know what i did but i got it. thanks. =)
    11-03-09 10:53 PM
  13. drumzalicious's Avatar
    Sorry for not getting to some of these responses. Just a word of caution all of you guys should avoid trying to install a 5.0 OS unless its an official release i have yet to get it to work and apparently DM doesnt install the modules correctly
    11-05-09 12:15 AM
  14. montecarloss919's Avatar
    it's run through twice saying it d/led but i'm still getting 507...help please.
    I had this problem too! I eventually used my windows work laptop and it installed..any way you can get access to one?
    11-09-09 10:26 AM
  15. marie05eva's Avatar
    Please help, every time I do no 3 -

    3. Remove the Battery from the Phone

    the desktop manager tells me to put back the battery or charge. if i ignore it, it does nothing. if i click ok nothing happens until i put back the battery. And if I put back the battery I get stuck in step 4 and 5.

    what should I do?
    11-19-09 08:05 PM
  16. drumzalicious's Avatar
    Please help, every time I do no 3 -

    3. Remove the Battery from the Phone

    the desktop manager tells me to put back the battery or charge. if i ignore it, it does nothing. if i click ok nothing happens until i put back the battery. And if I put back the battery I get stuck in step 4 and 5.

    what should I do?
    Are you removing the batter before plugging in?
    11-19-09 09:47 PM
  17. nickbutterz's Avatar
    nevermind think i got it
    Last edited by nickbutterz; 11-19-09 at 10:30 PM.
    11-19-09 10:00 PM
  18. marie05eva's Avatar
    Hi, Drumzalious.

    Finally got it. after being stuck in step 4 & 5 for an hour, it finally reboot and working fine again. I just have to restore my back up and download some applications again.

    But just the same your post saved my blackberry.

    To answer your question, I plug in the device without battery.

    thanks!
    11-20-09 12:12 AM
  19. nickbutterz's Avatar
    so im stuck at the reload software: 507 screen. how long does that usually take its been like 10mins and DM didnt pick my phone back up again
    11-20-09 12:17 AM
  20. dorian7's Avatar
    Dude you are a ******* genius!!!!!!!!!! Pin me
    11-21-09 07:38 PM
  21. resu_ruot's Avatar
    I don't know if I've been doing this wrong but as soon as the correct OS downloads my phone shuts down before I the OS starts to load. As soon as the OS starts to load even though the phone is off I install the battery and the screen that comes up is the "reload software 552" screen. after this nothing happens for a while, then the OS starts to install after a while and the phone turns off again. This happens over and over. At this point I have no idea what I'm doing wrong.
    12-04-09 07:44 PM
  22. Jeremy Kill's Avatar
    Okay, I'm stuck on #7. My phone keeps disconnecting when it says, "Loading Applications". I've disconnected the BB from the USB, closed the DM, took out the battery, and connected it all again. For some reason it still doesn't work. When I did #5, it displayed my PIN as "0". When I did #7, it had my full PIN. Is that normal?

    Also, in #7, I put the battery back in when it says "Waiting to initialize" right? Sometimes when I connect my BB to the USB without the battery, the "no battery" icon doesn't appear and the device doesn't connect. Is there any way to get around that? Or do I just keep trying?

    Last but not least, if it's getting late, can I go to bed and continue step 7 tomorrow?
    12-17-09 02:25 AM
  23. LadyBug1383's Avatar
    I remember trying this back when I upgraded my Storm to the official OS 5.0, but at that time it didn't work because of the Desktop Manager for Mac itself. I noticed that it was having a difficult time upgrading the phone fromy OS 4.7 to OS 5.0. After bricking my phone I was able to reinstall OS 4.7 without a hitch. I had to use a PC to upgrade to OS 5.0. But now that DM doe Mac has been upgraded it should be able to upgrade between major OS'es without a problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-09 10:46 AM
  24. willrdavis608's Avatar
    on step 3, it keeps telling me to charge or reinsert the battery...what do i do?
    12-19-09 02:05 AM
  25. resu_ruot's Avatar
    Hey guys, I know this might not be a solution to all of your problems but, I have an Intel Mac and after trying for a at least an hour if not two to unsuccessfully install the OS using DM for Mac I installed Windows 7 using bootcamp.

    The installation of the OS was so simple after struggling so long with the Mac DM that it was a joke. I wasted less time installing Windows using bootcamp and reloading my OS than I did messing with the DM for Mac.

    Like I said it's not a solution for all Mac owners but if you can I think it's totally worth the effort if for just this reason. Also I installed Windows 7 but I'm sure XP would work just fine.

    I hope this helps some of you out.
    12-20-09 01:45 AM
93 1234
LINK TO POST COPIED TO CLIPBOARD