12-11-12 01:08 AM
191 ... 5678
  1. Slidgley's Avatar
    I get as far as 'Bluetooth Mobile Phone Setup' (via Bluetooth Setup Assistant)
    And have the following options;

    *Phone Vendor:
    (including a 25 point list, from 'Apple' to 'Zoom')

    *Phone Model:
    (most of which, except my carrier - Vodafone, have the added option of supplying an APN and either applying;

    'GPRS(GSM/3G)' or 'Dial-up Service' or 'Bluetooth LAN Access'

    This is exactly where I'm stuck, I've going with 'Generic' + entering appropriate APN + Username + Password advised and I've also tried through 'Vodafone' which asks for a 'Phone Number' instead...both get me no where!

    Is there any specific guidance concerning which 'Phone Vendor' and 'Phone Model' to select?

    I'm with Vodafone UK on a Blackberry 8800.

    12-15-09 09:05 AM
  2. bowmasters's Avatar
    the pictures from the main post are all missing. Can anyone re-upload them?
    12-15-09 07:42 PM
  3. LadyBug1383's Avatar
    I just tried this and it worked flawlessly. Thanks for the instructions!

    BB Storm on Verizon

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-09 11:06 AM
  4. D_Town's Avatar
    My macbook pro used to usb connect with my 8900 flawlessly. Then one day, it stopped. It won't connect via bluetooth either. I'm not sure, but i am starting to think it might be desktop manager that is acting up maybe and not the phone, because i can yank the 8900 right out and plug it into my Eee opc and use it without a problem. Plug it back into the mac, and nothing. Any ideas?

    p.s when i try to use it on my mac, desktop manager asks for my password (after i have already put it in to begin with) This is what leads me to believe that there is some sort of DM malfunction.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-10 07:16 PM
  5. dankois's Avatar

    How you are trying to connect: BT.
    Do you have BBDMM installed? No. BBDMM is only compatible with Mac OS 10.5.5 or above -- see below.
    Your Mac OS version number: 10.4.11
    BB Model: 8330 (carrier: Sprint)
    BB OS version: (203)
    What scripts you have installed and are selecting in the BT modem screen:

    I cannot find, anywhere, a script for the 8330. Anyone have a lead on one? I tried with a 8300 script but am not having success.

    Barring that, any tips on connecting via USB on a Mac that can't run BBDMM?

    01-05-10 12:49 PM
  6. D_Town's Avatar
    This is extra weird because nothing on my macbook pro has changed. i use snow leopard and was not having any trouble, and then literally one day, poof! It refuses to work at all via USB or Bluetooth. I never needed any scripts or anything else because it worked with just the normal tmo settings i put in originally.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-10 05:05 PM
  7. mjuleee's Avatar
    My Storm 9530 (version 2 software) cannot seem to sync with Blackberry Desktop Manager for MAC (Leopard). The first time I tried, it wiped out my phone entirely, and phone was replaced. Installed latest BDM per advice of Verizon Techs, and it failed with unknown error. A few hours later, the phone went to a black screen, non-responsive. I removed battery, and it fired up OK. So, how is a person supposed to sync simple stuff like contacts and calendar?
    01-08-10 04:44 PM
  8. dj2big's Avatar
    great info this should be a sticky
    01-10-10 12:37 PM
  9. BlackberryAce's Avatar
    Thank you for this thread it is very helpful
    01-10-10 05:53 PM
  10. RiverBoa99's Avatar
    I cannot for the life of me get my Blackberry 9700 on T-Mobile logged on using Bluetooth. With USB it works, but no set of options or settings seem to get the Bluetooth operating. I'm using Mac OSX 10.5.7, and using the scripts installed with DM, but I keep getting the same error, "Internet Connect, Could not open the communication device." It's almost as if the phone can't be accessed for some reason. I used to have a 8320 Curve and it connected fine. Any suggestions?
    01-17-10 11:30 PM
  11. dj2big's Avatar
    tether works best
    01-21-10 04:27 AM
  12. deranged58's Avatar
    i can't get this to work at all.. can anyone help me? i'm on starhub, SL, 8900.. thanks in advance!
    02-03-10 04:16 AM
  13. Kennyatpnl's Avatar
    i can't seem to figure this out.

    i've used both the bold 3g script and the blackberry ccl scripts.

    im running mac os x 10.5.8 on a powerbook g4 12''
    blackberry bold 9700 running 5.0.442 on USA tmobile network.

    i have it setup like my brothers mac. he is running snow leopard on his mac book pro though.

    i have tried every possible setup. wap.voicestream for telephone number. guest / guest for user login. i also have tried no user / login. and epc.tmobile.com.

    i seem to be getting two different errors depending on the configuration setup. "modem is not ready" or "cannot negotiate PPP settings". Is there a ppc version of the PPPD patch? i cant' seem to find this.
    02-20-10 05:07 AM
  14. imercado's Avatar
    AT&T Curve 8300 ,version
    Snow Lep 10.6.2, out of the box, no patches installed
    Blackberry Desktop for MAC: 1.0.1 (build 2)
    8300 is not connected to the USP. Attempting BT connection.

    Bluetooth DUN:
    Configuration: Default
    Telephone #: wap.cingular
    Account Name: wap @cingulargprs.com (without the space)
    Password: CINGULAR1
    Sorry you're having troubles. I just tried your settings above for my AT&T account on my Bold 9000 and they just got me out of the ditch. I had been leaving the phone number blank per the instructions from Ross Barkman's site at "www (dot) taniwha (dot) org (dot) uk" where I downloaded the Blackberry 3G modem scripts, but this time I entered "wap.cingular" per your instructions above and got past my current hurdle. However, I am skeptical that this will continue to work properly as I have gotten this stuff to work great in Snow Leopard several times now and each time it has just mysteriously quit working with no changes being made on my part to the Snow Leopard Network preferences.

    For what it's worth, I'm using the "Blackberry 3G CID1" script from Ross's site.

    Hope this helps another fellow AT&T/Snow Leopard Blackberry user!
    02-22-10 10:40 AM
  15. italiangspot's Avatar
    anyone have any APN info for sprint .. ?
    02-26-10 06:38 PM
  16. BigBeefCake's Avatar
    Trying to connect with BT.
    Minimac snow lep
    BB -curve 8530
    v5.0.0.337 (platform

    It's says "connecting....connecting...connecting" and then the error box states "Internect Connect. Could not open the communication device".

    Used the search box in this thread for "Internet Connect" and could find good info.

    Verified Mac settings and BT seems to be working between the mac and curve.

    Much thanks
    02-28-10 11:12 AM
  17. dscott11's Avatar
    Hi There!
    PowerBookG4 OS 10.4.11 used to work fine on USB, pretty fast.
    Some time ago when upgrading phone/mac tethering would only work blue tooth... quite a bit slower. Then a few weeks ago my blue tooth died in the mac.

    Upgraded pearl to
    Upgraded VZAccess Mgr 7.0.9

    The tethering works fine on my pc but the mac never sees the modem even though the pearl shows up in finder and can sync with pocketmac etc...

    Any clues are greatly appreciated!

    03-23-10 10:22 PM
  18. tvamuk's Avatar
    I've got my 9700 tethered to my macbook using bluetooth but it is only working over EDGE. I've googled and searched everywhere for the correct 3G settings but nothing works. I would be so happy if anyone can help

    04-03-10 07:05 AM
  19. Propagator4's Avatar
    I have an old 8100 Pearl, modem script from 2007 which was updated for Mac OS 10.5, and have since updated to Mac OS 10.6.3. I've set it up with the following configurations:

    Telephone number: wap.cingular
    Account name:wap@cingulargprs.com
    Password: CINGULAR1

    Occasionally I get an error while authenticating, and cannot figure out a pattern to it. Anyone have any ideas?

    04-12-10 08:30 PM
  20. bb8900sg's Avatar

    I'd appreciate it if you would post the details needed to connect to Starhub in order to tether with BB 8900. I managed to pair the devices but am stuck at User Name, Password, Tel No. Also, do you have the link for the correct script for 8900 as mine shows up as 8800?

    05-04-10 07:28 PM
  21. evonschu's Avatar
    I have a BlackBerry Bold 9700 Through AT&T. I am tethering it to a MacBook with 10.6.3.

    I used the settings:

    Telephone: wap.cingular
    Password: CINGULAR1

    Then under advanced:

    Vendor: Option N.V.
    Model: GSM
    CID: 1

    I can connect at 3G speeds ok (tested at about 1Mbps / 256Kbs). But if I disconnect and then try to reconnect it will fail on authentication and then disconnect giving the network connection "A Connection could not be established to the PPP server. Try reconnecting. ... " error. If I wait a few hours or like the next day I try and connect it goes through fine the first time, but then subsequent times after that fails.

    I have tried both kinds of the BlackBerry modems, using isp.cingular (which I think is only for tethered plans), changing the CID, changing the telephone number to my number or the #99* or #99**1 that was listed here and it doesn't change this behavior.

    I've tried restarting my Mac and reconnecting after it fails the second time round with no luck. If I do a battery pull on the BB / RestartME App I use then it will connect again the first time again, but none after that until I restart the phone again or wait a LONG amount of time.

    My question to all you is: Does AT&T have some sort of minimum logon / logoff wait time between connects for 3G connectivity?

    I DO NOT have a tether plan with them obviously. My other BlackBerry Curve 8900 does not have this problem at all and I was thinking it might be because the 8900 connects through 2G EDGE.

    Is there something with the hosts on the phone that needs to be cleared? Any tweaks that might fix this?

    Any info regarding this problem would be great.
    Amy wineBerry likes this.
    05-05-10 01:19 PM
  22. jdinisio's Avatar
    Hello everyone...

    I have been having troubles with this as well. I have two Macbook Pro's (15" and 13"). The 15" initially came with 10.4, then I upgraded to 10.5 and 10.6 (10.6.3 is the latest version I have installed). I set up the tethering via my Bold 9000 through a Bluetooth connection and have had no problems.

    The newer 13" Pro that I have came with 10.6.2 though, and I did not have the same options for Modem Vendor on the Bluetooth advanced settings.

    I just found this post tonight, and I was able to get my 13" Pro with 10.6.3 to connect, also via the Bold 9000.

    EVONSCHU--> I used your info in your post to get my 13" Pro to connect. That has been the hardest part because some of the Vendor options I have on my 15" older MB Pro were not available on the 13" Pro and I was not able to get it to connect. But, I think I have the solution to your reconnection problem. I have run into that same problem, and it is very frustrating, but just tonight I was able to connect multiple times with no problems. I am not sure if you are disconnecting the modem connection or not, but instead of that, I go to the Bluetooth icon in the menu bar. You will see your Blackberry highlighted because it is connected it. Hover over it and then disconnect the Bluetooth connection directly. It automatically disconnects the modem connection, and it seems to be the best way to get it to reconnect. At least that works for me. Trying to disconnect the modem connection doesn't seem to allow reconnection...

    Good luck, and thank you for your help!
    05-06-10 07:55 PM
  23. 750gsxr750's Avatar
    I keep getting the same problem, weather I change my number, username or password, or take out the battery. It keeps trying to connect then says

    "A modem error occurred. Please verify your setting and try again."
    05-14-10 12:25 AM
  24. flipbeats's Avatar
    so apparently i have to pay 50 dollars to get the APN which is retarded.
    05-21-10 10:59 AM
  25. greenturtle4's Avatar
    looking for some serious help....

    using these settings
    number: wap.cingular
    username: WAP (at) CINGULARGPRS (dot) com
    password: CINGULAR1

    iv downloaded the blackberry 3g CID1 modem script and selected is as the model using "other" as a vendor

    i have a bold 9700 on att v .296 and a mac 10.5.8

    everytime i connect i get this message
    "could not negotiate a connection with the remote PPP server. Please verify your settings and try again."
    06-06-10 10:05 PM
191 ... 5678