1. davisg13's Avatar
    trying to fgure out how to get this done.

    have a new mac (business) no running Fusion 2 with Vista 64bit. I can not get the storm to show when I plug it in to the mac. Trying to synch my contacts using DM and it is not showing. I have rescanned several times in windows but it will not show.

    ANY IDEAS?
    07-06-09 10:25 AM
  2. Accidental Post's Avatar
    Do you have missing sync installed if so you will have to quit it in the activity monitor before plugging into the windows machine
    07-06-09 11:30 AM
  3. davisg13's Avatar
    no missing synch. i just have DM 4.7 loaded
    07-06-09 12:19 PM
  4. Accidental Post's Avatar
    When you load Windows down in the right hand corner there is a usb icon when your phone is plugged in click that icon and attach or mount the blackberry usb device or whatever it says
    07-06-09 01:05 PM
  5. davisg13's Avatar
    yeah mine only has the apple internal memory card.
    07-06-09 01:17 PM
  6. davisg13's Avatar
    it is like fusion is not loading a driver that allows PnP in the USB port. I have tried removing the driver, restarting fusion, shutting down and then reenabling the driver and restarting - nothing. the other users in the office have no problems with using their BB's on their fusion macs. I have the same settings as they, the only difference is i have the storm

    this has consumed me all night and i still cant get it.
    07-07-09 04:43 AM
  7. Accidental Post's Avatar
    Common reason for the windows machine not detecting the phone is the Mac OSX side has it connected somehow I would check the activity monitor for any app that is accessing the phone like pocket mac or maybe don't plug the phone in until the windows screen loads and you are using the windows side then plug phone in.
    07-07-09 08:16 AM
  8. pkcable's Avatar
    I'm gonna move this to MAC Users maybe get you some more help.
    07-07-09 09:46 AM
  9. cmgeiser's Avatar
    Ok I had the same problem try checking your storm go into options and select memory and make sure "Auto Enable Mass Storage Mode when Connected" is set to yes
    Last edited by cmgeiser; 07-12-09 at 10:39 AM.
    07-12-09 10:22 AM
  10. davisg13's Avatar
    Ok I had the same problem try checking your storm go into options and select memory and make sure "Auto Enable Mass Storage Mode when Connected" is set to yes
    that was the first thing i checked. it seems to be that there are known driver issues with the newest fusion.

    so i am fixing it by "Dude, I am getting a Dell"

    will be here soon, I do not like using the MAC at all
    07-13-09 04:44 AM
LINK TO POST COPIED TO CLIPBOARD