1. dougvzla's Avatar
    Um hi! Im new at this haha lol....my doubt is that I bought a 8320 Curve with 4.5 software...which does not include BB Messenger...

    I wanted to know what can I do on a Mac to install it because it really need it ASAP....and no, I don't have a PC near me (thankfully)

    Thank you!
    01-03-09 01:11 AM
  2. brothamoveson's Avatar
    You can send the service books to your phone or try re-registering.
    01-03-09 01:14 AM
  3. dougvzla's Avatar
    I clicked that little button to send me the books and I received nothing

    How come re-registering?
    01-03-09 01:18 AM
  4. xxfire's Avatar
    I clicked that little button to send me the books and I received nothing

    How come re-registering?
    It'll resend you messenger...
    01-03-09 01:30 AM
  5. dougvzla's Avatar
    Ok...i dont know how to re-register...and I've also read that theres no BB MSN for 4.5
    01-03-09 01:34 AM
  6. dougvzla's Avatar
    Guys? Anyone Im srsly dying.
    01-03-09 02:14 PM
  7. darkone338's Avatar
    cant you download it ota using the BB browser, from mobile.blackberry.com in the IM section ?
    01-03-09 03:24 PM
  8. hagosrush's Avatar
    Guys? Anyone Im srsly dying.
    to re-register with the network

    Options --> Advanced options --> Host Routing Table --> BB Menu Button --> Register Now

    Your device will now be re-registered to your network
    01-03-09 03:29 PM
  9. hagosrush's Avatar
    here is the link for BB Messenger via your desktop
    BlackBerry - BlackBerry Messenger
    01-03-09 03:29 PM
  10. hagosrush's Avatar
    cant you download it ota using the BB browser, from mobile.blackberry.com in the IM section ?
    Yes, you are correct
    01-03-09 03:31 PM
  11. dougvzla's Avatar
    Uh..no I can't....It says that I need software version 4.0 or 4.1....
    01-04-09 04:04 AM
  12. dougvzla's Avatar
    I tried to download it OTA an it says:

    "Notice:
    Your device does not meet the system requirements that are needed to support BlackBerry Messenger for Sorftware Versions 4.0 and 4.1"
    01-04-09 04:09 AM
  13. hagosrush's Avatar
    I tried to download it OTA an it says:

    "Notice:
    Your device does not meet the system requirements that are needed to support BlackBerry Messenger for Sorftware Versions 4.0 and 4.1"
    Then you need to download the latest version of desktop manager from htttp://www.blackberry.com and udate your curve to the latest software update. Once you update your curve you will have BB messenger installed.
    01-04-09 11:52 AM
  14. xxfire's Avatar
    Then you need to download the latest version of desktop manager from htttp://www.blackberry.com and udate your curve to the latest software update. Once you update your curve you will have BB messenger installed.
    And do to this on a Mac you need to install XP...
    And do it in there...
    Can't do a software update on your Mac.. (yet)
    01-04-09 03:56 PM
  15. dougvzla's Avatar
    Ok I really hate that about BB...but well...

    Thank you all!
    01-04-09 05:27 PM
  16. Solachica's Avatar
    You can download software and then load BBM using device manager.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-09 05:57 PM
LINK TO POST COPIED TO CLIPBOARD