10-04-09 10:45 PM
30 12
tools
  1. jrau13's Avatar
    I tried for a second time with DM and all synced just fine. Only problem Im having is not being able to remove apps. Oh well, baby steps.
    10-04-09 09:49 AM
  2. anon(2199561)'s Avatar
    Everything is working fine for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-04-09 07:30 PM
  3. iamchuckbass's Avatar
    Everything is working fine for me.
    Same for me!

    OS X 10.6.1

    BB Bold .292

    Only thing not working is that damn upgrade to .301
    10-04-09 07:35 PM
  4. petworks97's Avatar
    i have a storm with .148 official. can't get dm to see the media card. when i plug the phone in the computer does not see it either. i can sync contacts and calendar but no media card. Works on my tour but not the storm. I tried two different storms. No luck, i tried to change the settings on the phone with no luck. running snow leopard. only installed the official dm on my mac. computer is 3 months old.
    10-04-09 10:26 PM
  5. Statman's Avatar
    is your SD card installed correctly? can you see the SD card from your device? Go into your options/setup (whichever it is on Storm). Then go into the settings for memory card/media card. There should be a setting for "Auto Enable Mass Storage Mode When Connected" or something similar. Make sure it's set to Yes or Prompt.
    until you can get the mac to recognize it, syncing is out of the question.
    10-04-09 10:45 PM
30 12
LINK TO POST COPIED TO CLIPBOARD