1. bgismo20's Avatar
    Having a **** of a time getting songs to copy over onto my Blackberry Storm! When I select a chunk of songs, and attempt to drag them to the music folder I get nothing! I can drag documents & photos No problem, and Idea what it may be?
    04-08-09 07:01 AM
  2. johnnyrevolution's Avatar
    What program are you using? Im running PocketMac at the moment and it wont even recognize my memory card to give me the itunes sync options...
    04-08-09 09:01 AM
  3. div_conspiracy's Avatar
    What program are you using? Im running PocketMac at the moment and it wont even recognize my memory card to give me the itunes sync options...
    I had this same problem when I first tried it. I solved it by switching the Memory settings to Auto Enable Mass Storage Mode when Connected to "Yes". PocketMac won't see the memory card unless it's mounted in the Finder, and the Mac won't do that unless the Storm goes into Mass Storage Mode.

    You can also set it to prompt you if you want to turn Mass Storage Mode on when you connect it to your computer, if you want more control over it.
    04-08-09 09:25 AM
  4. johnnyrevolution's Avatar
    it worked! and the drived mounted to my desktop and everything. dude, you made my day!!!!!!!!! RAD!!!

    Is BLACKBERRY1 the device memory and BLACKBERRY2 the flash card memory?
    04-08-09 09:31 AM
  5. bgismo20's Avatar
    I only get Blackberry 2 to mount...Dont have a blackberry 1, I access everything through blackberry2
    04-08-09 09:44 AM
  6. johnnyrevolution's Avatar
    when you put things in the documents folder, where do you go to access them on the blackberry? I have some PDF's id like to store that i havent been able to download from the web for some reason...

    everything else seems pretty straight forward.
    04-08-09 09:58 AM
  7. johnnyrevolution's Avatar
    I had this same problem when I first tried it. I solved it by switching the Memory settings to Auto Enable Mass Storage Mode when Connected to "Yes". PocketMac won't see the memory card unless it's mounted in the Finder, and the Mac won't do that unless the Storm goes into Mass Storage Mode.

    You can also set it to prompt you if you want to turn Mass Storage Mode on when you connect it to your computer, if you want more control over it.
    Like i already said above, it worked... but is it supposed to take forever to sync? I only copied over 2 playlists (163.9) and it took what felt like 15-20 mins.

    It seemed to copy data right from my desktop to the drive a while too, way slower than the USB 2.0 im used to with my ipod. Is this normal?
    04-08-09 11:24 AM
  8. div_conspiracy's Avatar
    Hey, glad to help out!

    It shouldn't be that slow, try just dragging the files onto the card and see how long it takes. In the end I don't use Pocketmac, I just drag the files I want over into the blackberry. The playlists are nice to get at the songs, but the playlist itself doesn't make its way to the Storm, so I just don't use it. I'm waiting for RIM to properly integrate their app to the Mac so we don't have to deal with this kind of stuff.

    As for the speed, it sounds way too slow. It's pretty fast for me, behaves like any other USB 2.0 device should. Try reconnecting it.

    It could be Blackberry 2, in my case mine is "NONAME" LOL. Just check the size of the mounted drive and you'll be able to tell which one is which.
    04-08-09 02:59 PM
  9. div_conspiracy's Avatar
    -bgismo20

    sorry I'm not answering your question really... so when you drag a song file over, it just won't copy at all?
    04-08-09 03:01 PM
  10. johnnyrevolution's Avatar
    The playlists are nice to get at the songs, but the playlist itself doesn't make its way to the Storm, so I just don't use it. I'm waiting for RIM to properly integrate their app to the Mac so we don't have to deal with this kind of stuff.
    That is pretty sucky.

    When i go into the Media App it looks like i have to create a playlist, then add each song i want on it separately? That blows... luckily you can sort by album i guess.
    04-08-09 03:11 PM
  11. johnnyrevolution's Avatar
    I only get Blackberry 2 to mount...Dont have a blackberry 1, I access everything through blackberry2
    when mine mount BLACKBERRY2 is the drive memory... thats probably the one you want. look at the files on there to be sure.
    04-08-09 03:11 PM
  12. johnnyrevolution's Avatar
    div_conspiracy,
    pocket mac has also given me trouble with syncing the address book. im getting duplicates and want to just erase the whole contact list and start over. do you know of a way i can do that withough loosing anything else. keep in mind do not have access to DM software...
    04-08-09 03:13 PM
  13. div_conspiracy's Avatar
    don't get me started on pocketmac

    Maybe we should start a new thread on it, it's a pretty big topic...
    04-08-09 03:18 PM
  14. johnnyrevolution's Avatar
    It shouldn't be that slow, try just dragging the files onto the card and see how long it takes. In the end I don't use Pocketmac, I just drag the files I want over into the blackberry.

    As for the speed, it sounds way too slow. It's pretty fast for me, behaves like any other USB 2.0 device should. Try reconnecting it.
    I tried it that way and it copied over fine, and faster than last time, but still not like USB 2.0. Anyway... im having a different issue now.

    Now when i try to access the media app it prompts me "to access files on the media card from your device disconnect your device from your computer". And this is after its been disconnected and the storm has been restarted several times... I also removed the battery and let it reboot but nothing changed.

    --

    When i went to the "memory" screen under "options" i get a message that says "device memory and media card are not available because Mass Storage Mode is currently in use."

    So i turned mass storage mode Support off, took the battery out, rebooted the phone again and re-enabled mass storage. Now it seems the phone can read the device memory, but is telling me "media card cannot be read. Verify that the memory card is formatted".

    At this point i cant even install the media card. So i removed the battery and media card, then reinstalled them both...

    When i click the menu button and select "install media card" nothing happens so i cant even re-format it.
    04-08-09 04:32 PM
  15. div_conspiracy's Avatar
    oh ugh. You've tried all the things I would have tried.

    Maybe something went awry in your disconnecting from the Mac? Did you eject the mounted volume before pulling the cable? Sometimes I get the "There is something wrong with your card" error if I pull the cable without unmounting first.
    04-08-09 09:32 PM
  16. johnnyrevolution's Avatar
    the drive memory failed. they replaced it. and the phone for the contact list problems i was having...
    04-08-09 10:17 PM
LINK TO POST COPIED TO CLIPBOARD