1. phil1995's Avatar
    This may be old news to some folks on here, but I see a lot of people are having the same issue as me and would like to share the solution I found.

    While composing a GMail message on my Mac, I was getting constant emails to my blackberry while I was composing.

    If you are having this problem, do the following.

    1. Open Mail
    2. Go to Mail, Preferences
    3. Click on your Gmail account
    4. Click on the "Mailbox Behaviour" tab
    5. Uncheck the box that says "Save drafts on server"

    This should stop the very annoying problem.

    Hope this helps someone else, was driving me crazy. Received about 60 email drafts while composing one message.
    04-05-09 08:18 PM
  2. Lsolution's Avatar
    Internet Dnouement
    We invite you to through covering of our website and we are dependable that you select deference our services apropos to your needs

    levievs com/contact-us
    11-10-09 03:05 AM
LINK TO POST COPIED TO CLIPBOARD