1. willben123's Avatar
    I was so excited about getting the Desktop Manager for MAC. My only problem is that after downloading it, I realized that it requires 10.5 which I have 10.4.11 . What should I do? Am I out of luck?
    10-02-09 10:06 PM
  2. skwij's Avatar
    You need to upgrade to at least Leopard. Sorry, that's the way it is.
    10-02-09 10:12 PM
  3. Rayne3's Avatar
    I was so excited about getting the Desktop Manager for MAC. My only problem is that after downloading it, I realized that it requires 10.5 which I have 10.4.11 . What should I do? Am I out of luck?
    Me too!!!
    10-02-09 10:22 PM
  4. anon(1491185)'s Avatar
    Well, this is one 10.4 user who is still stinging from that barb....
    10-03-09 02:53 PM
  5. willben123's Avatar
    You need to upgrade to at least Leopard. Sorry, that's the way it is.
    Well I wish but my laptop is not intel based so I can't upgrade. It's a Powerbook G4 1.5 ghz running tiger. Is there anything that can be done? Maybe making DM believe it's not 10.4 or do you know if any other DM might come out?
    10-03-09 09:45 PM
  6. Statman's Avatar
    Well I wish but my laptop is not intel based so I can't upgrade. It's a Powerbook G4 1.5 ghz running tiger. Is there anything that can be done? Maybe making DM believe it's not 10.4 or do you know if any other DM might come out?
    Uh...you can run leopard (10.5) on a PB G4...I have one and am running it just fine.
    10-03-09 09:50 PM
  7. skwij's Avatar
    Ditto Statman ^^^^^
    10-03-09 09:56 PM
LINK TO POST COPIED TO CLIPBOARD