1. tommyogden's Avatar
    9800 on 6.0.0.448 (latest official from TELUS)
    DM v. 2.1.0 (build 24)

    When I hit Applications to attempt to update my apps, I get this error: "A newer version of BlackBerry Desktop Software is required to update the software on your device. Please download an updated version and retry."

    So I downloaded the "new" version but then it told me I already had the newest, so I replaced it anyway. Still getting the same error even though I know I'm running the latest version of DM.

    Thoughts??
    07-27-11 10:28 PM
  2. californiablackberry's Avatar
    07-27-11 10:36 PM
  3. tommyogden's Avatar
    Thanks! How the **** did I miss that??
    07-27-11 10:50 PM
LINK TO POST COPIED TO CLIPBOARD