1. amerryheart's Avatar
    I just purchased a 8530 Curve, and am trying to download the desktop manager (pocketmac) so I can sync my calendar. Unfortunately it is saying that my software needs to be updated. I'm using Mac OS X 10.4.11.

    Can anyone help. I had downloaded a previous version when the new version didn't work (saying I needed new software) and it doesn't recognize my device.

    Help!
    05-23-10 12:02 AM
  2. skwij's Avatar
    Desktop Manager for Mac requires 10.5 minimum, Sorry!!

    I didn't like Mac DM as it was just too buggy for me, so I run Windows via VMware and use the Windows DM, which works great.

    If your Mac is Intel (not Power PC) you could install Windows either via a Virtual Machine, or Bootcamp. You WILL need a working copy of Windows to do this.
    05-23-10 08:20 AM
LINK TO POST COPIED TO CLIPBOARD