1. the_unrepentant's Avatar
    Hi all
    I posted this problem in the 8900 forum, but nobody there understood what Bootcamp was and kept trying to tell me I was running a virtual machine and it wouldn't run Desktop Manager! I guess this is the place for the question...

    I have a problem, my IT department have asked me to upgrade everyones Blackberry 8900 to the latest official OS. They are in the US and I'm in the UK, hence why they ask me and I have done it before on my own BB. Since I did mine, I have changed my laptop and I am now using a new MacBook Pro and using Bootcamp for XP. In XP, my work 8900 shows up perfectly in device manager and I can also browse the media card. When I run Desktop Manager 4.7, it cannot pick up the BlackBerry and it shows as Disconnected. I have tried re-installing Desktop Manager and even tried the latest unreleased version 5.0. Browsing this forum has suggested I take the battery out for a minute and try again and this didn't work either. Is it because my work 8900 is on an IT Policy and I need to wipe the security settings? There is a program I think that does this but can't remember what its called. I'm not worried about getting into trouble from work to do this as I have their blessing to do so. Any ideas?

    Thanks
    Rich

    PS - I asked if they could roll the update out wirelessly or through the BES and they said they couldn't which i find odd!
    05-07-09 02:05 PM
  2. the_unrepentant's Avatar
    Just an update, I have tried going back to DM 4.7, re-installed Bootcamp 2.1 drivers and installed VMWare Fusuon. Nothing gets it connected, yet every time the 8900 shows up perfectly in Device Manager.

    I installed on my partners HP laptop and it worked immediately. I really need this to work on my Mac (boot camp preferably) and i simply cannot understand why its not working.

    Please help me! What am I doing wrong? I've been trying for hours and so frustrated!

    Thanks in advance...
    05-07-09 07:06 PM
  3. ScandaLeX's Avatar
    It may help if you downgrade your version of Dsktop Manager. Try using either 4.5 or 4.6

    05-07-09 09:58 PM
  4. the_unrepentant's Avatar
    I'll give it a go and let you know! Thanks for the advice. I'll report back...
    05-08-09 04:36 AM
  5. bodisaffa's Avatar
    I find if you disconnect internet connection on DM 4.7 before opening things go a lot smoother.
    05-08-09 05:34 AM
  6. ScandaLeX's Avatar
    I find if you disconnect internet connection on DM 4.7 before opening things go a lot smoother.
    I didn't know this. I've been reading that it's better to go back to the previous version. Thanks- learn something every day.
    05-08-09 05:55 AM
  7. the_unrepentant's Avatar
    just to let you know, 4.5 didn't work. This is not a software issue, as the Loader cannot see the BlackBerry on the USB port, yet its in Device Manager and working. I also tried to connect to the BlackBerry with JL Cmder and it still didn't work.

    Its really weird....
    05-08-09 10:33 AM
  8. Jorex's Avatar
    I used 4.6 when I upgraded using bootcamp and my Bold. Try that version
    05-08-09 01:47 PM
  9. the_unrepentant's Avatar
    Ok, I'll give it a go but I really don't think its a software issue as when I use JL Cmder, it doesn't pick up the BlackBerry either. It can't see it on the USB ports, even though it shows up in Device Manager. I'll try 4.6 though as nothing else has worked! I can't work out why I only seem to have this problem! Maybe its because I use TinyXP? Its supposed to be the best version of XP....
    05-14-09 05:21 AM
LINK TO POST COPIED TO CLIPBOARD