1. Crisdean's Avatar
    Hey everyone,

    I do have some issues with updating music onto my Z10. Files sometimes show up in the file manager and are playable but the music application doesn't show them. Sometimes the local file is missing. I realised that weeks ago Mac OS X (10.8) said that it disconnected media servers which I believe were the BB and the SD card.

    This seems to be correct as I was trying to load some music on my card via card reader and et voila it got disconnected! Now I'm wondering if this could be a Mac issue that occured with the 1.1.1.13 software. Has anyone else had the same issue? I can't get Wifi to work so can't try and load it via Wifi.

    Apple itself seems to be very quiet about this as well. Not sure what to do to be perfectly honest. At the moment I can't create backups nor load music on my cards.

    Anyone who can help or share his thoughts?
    07-31-13 05:51 AM
  2. pkcable's Avatar
    I just shortened up the title a bit.


    Can anyone help here?
    07-31-13 04:15 PM
  3. Crisdean's Avatar
    hey could you change the title in Mac OS X 10.8.3 disconnects SD cards? that's exactly what's happening
    08-24-13 03:28 PM

Similar Threads

  1. Bold 9900 sim not provisioned on new sim can't get phone number
    By Diane Harrison in forum BlackBerry Bold 9930/9900
    Replies: 5
    Last Post: 07-30-15, 04:05 PM
  2. Stuck on "checking for updates"
    By Zathis in forum BlackBerry Z10
    Replies: 6
    Last Post: 08-27-13, 01:15 PM
  3. Wanted: nice and safe bag for my Z10 WITH CrackBerry Crunk Case
    By daniel337 in forum BlackBerry 10 Accessories
    Replies: 2
    Last Post: 08-01-13, 12:15 AM
  4. I am having trouble when I answer my phone
    By jason098 in forum BlackBerry Z10
    Replies: 9
    Last Post: 07-31-13, 07:36 PM
  5. BBM channel not work on 483
    By KporalBoyQ10 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 07-31-13, 04:02 PM
LINK TO POST COPIED TO CLIPBOARD