1. kikicita7's Avatar
    Hi All, When I try to connect my 8830 to my PowerBook (OS 10.4.10), I get a message on my BB saying "USB charging current is not sufficient. Verify that your handheld is connected to a powered USB charging source and that the proper USB driver is installed". The CDs that came with the phone (containing drivers) don't work on mac, right? How can I get them?

    Secondly, I've downloaded PocketMac after reading lots of posts on here, and if with the message listed above when I connect, I tried to sync anyway...just to see (I'm not all that savvy...yet and I get this message: [11:26:00.784] Unable to connect to BlackBerry (error 1); skipping.

    I have lots more questions, but some may be answered after I can actually see what's so great about PocketMac! Please help! Thanks!!
    09-13-07 02:37 AM
  2. Mike Overbo's Avatar
    Hi kikicita7,

    I don't know anything about pocketmac, but I can help you with the laptop charging issue. You're getting the 'charging' error on your powerbook because the powerbook USB slots only put about 350mA of current; a typical desktop USB slot puts out about 1000 or 2000 mA of current. The laptop USB slot doesn't put out enough power. It may be worth it to see if you get the error when your laptop is plugged in to your outlet though. Updated drivers probably won't help that...
    09-14-07 01:05 PM
  3. kikicita7's Avatar
    Mike, Thanks very much for your suggestion, I really appreciate it. It didn't work though. Anyone else?
    09-18-07 12:28 AM
  4. SriIyer's Avatar
    Mike, Thanks very much for your suggestion, I really appreciate it. It didn't work though. Anyone else?
    I do not know if you resolved the issue. I had every thing working fine for months and one day it decided to give me error. First it rebooted my blackberry (8100) when I synced and later it gave me the "Unable to connect to BlackBerry (error 1); Skipping" error

    This is what I had to do to resolve it:
    1. Uninstall PocketMAC
    2. Remove preference files from ~/Library/Preferences/PocketMac*.plist - there should be 2 files
    3. Delete ~/Library/Application Support/PocketMac &
    ~/Library/Application Support/PocketMacSyncManager
    4. Reboot MAC
    5. Reinstall the PocketMac
    09-20-07 09:36 AM
  5. meadjenn's Avatar
    kikicita7 -- Did you resolve the problem? I just brought home an 8830, having the same issue on my iMac. Would really appreciate an update. As well is anyone having difficulty with Pocketmac and 8830? Thanks...
    09-29-07 12:26 AM
  6. joshtpa's Avatar
    Pocketmac just did not work for me. I am still looking for other suggestions. I cannot believe that as far as RIM has come in this world, they still do not have a program that works well for the Mac. They are making very consumer friendly devices now. Cameras, etc... but still Pocketmac stinks. I hate that I have to buy a program that makes my phone and my computer work.
    10-01-07 08:17 AM
LINK TO POST COPIED TO CLIPBOARD