1. Martin_B's Avatar
    Hi all,
    firstly i would like to say a big thanks to everyone on these forums because when i got my bold it was my first blackberry and although im technically minded it was a struggle to get everything just to my liking. But browsing these forums sorted me out, however i have one problem i cant find an answer to:

    When i connect my bold to my imac with usb it comes up in mass storage mode: no problems there. but when i open up a virtual desktop (windows xp) with parralels the bold cant be found or picked up by windows. i dont mind having to open up parralels to update os and install programs but i just cant get the bold to be recognised by xp or by desktop manager.

    Hoping someone has a solution.

    Thanks in advance.

    Martin.
    02-05-09 03:08 AM
  2. mcambrose's Avatar
    Did you go to paralells menu and select devices>USB and then put a check mark next to the RIM entry representing your phone (probably the last one)?This should cause it to connect to the XP virutal machine. If it does connect you should hear the sound that you usually hear when a new USB device is attached to a windows XP system. The safely remove hardware icon should show up in tray. Sometimes I have to do a restart of the virtual machine using the XP start button to get my BB to show up. When you want to disconnect it from the virtual machine, you have to first select safely remove hardware icon in system tray and select the BB then go to Parallels menu and select devices>USB and click on the RIM entry to remove the check mark to release the device back to Mac OS X. This is a little clunky, but it works.

    I caution you not to use BB Desktop on a Parallels VM to update firmware on the BB device. I tried this and it hung up in the middle. I think that when it rebooted the phone it couldn't get all the parallels connections back up, so it failed. Phone was left dead without an OS. I was able to connect directly to a Vista machine and then reload OS using BB desktop and information on internet, so it wasn't a disaster. I do use the virutal machine with BB desktop to add/remove programs and to backup my device. I have also had an error come up in my BB database that prevented syncing. I did a backup and restore with BB desktop and it solved the problem, so there are some reasons to use BB desktop on VM even if you can't use it to update firmware.
    02-05-09 07:31 AM
  3. hookbill's Avatar

    I caution you not to use BB Desktop on a Parallels VM to update firmware on the BB device. I tried this and it hung up in the middle. I think that when it rebooted the phone it couldn't get all the parallels connections back up, so it failed. Phone was left dead without an OS. I was able to connect directly to a Vista machine and then reload OS using BB desktop and information on internet, so it wasn't a disaster. I do use the virutal machine with BB desktop to add/remove programs and to backup my device. I have also had an error come up in my BB database that prevented syncing. I did a backup and restore with BB desktop and it solved the problem, so there are some reasons to use BB desktop on VM even if you can't use it to update firmware.
    My VM found the device for a while, but when I attempted to back up 3rd party apps it somehow lost connection. Now neither my Mac, which I downloaded iTunes from or my VM (Parallels) will work. I had to go to a regular PC.

    Is there anything I can do that will allow my virtual device and Mac recognize the Blackberry again?
    02-13-09 06:13 PM
  4. PhilipC's Avatar
    I have used xp and Paralles DM to update my bold software 3x withour issue. Yes, you sometimes have to pull the usb from the bold and reconnect in the middle of the update, but no harm done to date.
    02-13-09 06:35 PM
  5. mcambrose's Avatar
    AT one point, I had my computer quit recognizing my BB. I created another partition on my hard drive and installed leopard again. I reinstalled the sync program again and it worked, so this showed me i needed to start with a reload of leopard. I then erased the new partition and backed up my hard drive. I reinstalled leopard and all my programs and it worked again. Nothing else I tried worked. I tried reinstalling pocketmac several times before I trieed the reload. You can just backup your VM in another drive and then copy it back after reloading leopard,so youdon't 'have to reload that a program at a time.
    02-13-09 06:58 PM
  6. hookbill's Avatar
    I don't know the reason, I don't know why but for some reason I plugged it in and VM recognized it. I didn't do anything in between the time I posted and when I tried again.

    My wife is an IT manager, and as I was discussing this problem with her I tried it. She says it's typical, PC problem she shows up and it mysteriously goes away.
    02-14-09 12:28 PM
  7. xxfire's Avatar
    when I used Fuzion.. and the BB reboots.. I need to tell the Vitural machine if you will to mount the BB... Seems that the mac wants to pick it up.. so watch for the BB to reset and drop connection then tell the XP to pick the USB connection to pick it back up... make sense?
    02-14-09 05:24 PM
  8. lumpysherman's Avatar
    I've tried to use parallels for my storm with no luck. I just did the selection in Perallels/preferences regarding XP and USB as suggested above. That works great to back up the berry. Has anybody tried to create an xp partition using boot camp? I think that maybe the next step. We have to other machines at home that run vista but had problems upgrading on vista also. Had to use my XP at work.
    02-26-09 09:45 PM
  9. romeo3372's Avatar
    the name of this group seemss wayyyy to high tech!! lol!! how can i make my bb emails go into my mac mail box on my comp... so they get sent to both!?
    02-27-09 04:01 AM
LINK TO POST COPIED TO CLIPBOARD