1. backjauer1's Avatar
    im not quite sure how to search this issue, but everytime time i compose an email on my desktop or laptop, it send a copy to my bb every 10-15 seconds in various stages. not quite sure if this is normal. if it is normal, i presume its to give you several levels of drafts should you lose any of your work.

    but is there anyway to adjust this? or turn it off outright?
    10-01-09 03:08 PM
  2. CafeRacer808's Avatar
    Same thing was happening to me. Assuming you're using Apple's Mail program, try the following: Mail Preferences>Accounts>Mailbox Behaviors>Drafts and make sure "Save Draft Messages On The Server" is unchecked.
    10-01-09 03:18 PM
  3. backjauer1's Avatar
    that did it. thanks
    10-01-09 09:43 PM
LINK TO POST COPIED TO CLIPBOARD