1. van_city23's Avatar
    Hey guys, I updated my link today and now am receiving this message upon connecting to link. It says it can't communicate with my z10 and to restore the phone back to factory settings. I have tried to uninstall and reinstall it multiple times to no success. Any ideas??
    02-01-14 05:09 PM
  2. Lostboy5151's Avatar
    Make, model of your PC
    And what OS are you using on your PC?
    Disable automatic update and Disable Wi-Fi connection to "LinK"

    Disable Link from starting up Automatically . Start link by right clicking and "run as Administrator." Set up LINK Preferences
    Connect your device to a USB port AFTER Link opens.

    Try these ideas.
    I've got a few others!

    Also, depending on your anti-virus program, it can sometimes create havoc with some software programs.
    Try disabling it before you connect your device to the Computer.
    02-01-14 06:15 PM
  3. van_city23's Avatar
    I have a macbook pro running the new mavericks. Link is 1.2.0 build 17. Phone is a z10 running official 10.2.1.537, 1925 build. I'll this a go when I get a chance today and post back with results. Thanks for the suggestions.
    02-02-14 02:51 AM
  4. van_city23's Avatar
    Make, model of your PC
    And what OS are you using on your PC?
    Disable automatic update and Disable Wi-Fi connection to "LinK"

    Disable Link from starting up Automatically . Start link by right clicking and "run as Administrator." Set up LINK Preferences
    Connect your device to a USB port AFTER Link opens.

    Try these ideas.
    I've got a few others!

    Also, depending on your anti-virus program, it can sometimes create havoc with some software programs.
    Try disabling it before you connect your device to the Computer.
    No success following those steps. Any other suggestions?
    02-02-14 11:43 AM

Similar Threads

  1. Replies: 22
    Last Post: 04-14-17, 08:55 PM
  2. Q10 For $49 From VZW With 2yr contract
    By rotorwrench in forum BlackBerry Q10
    Replies: 16
    Last Post: 02-02-14, 12:27 PM
  3. Replies: 13
    Last Post: 02-02-14, 02:05 AM
  4. Issue with 10.2.1.1925 - can't make phone calls.
    By soulsurfer88 in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 02-01-14, 08:51 PM
  5. Device Monitor messed up?
    By ocgltd in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-01-14, 04:08 PM
LINK TO POST COPIED TO CLIPBOARD