1. g_calderone's Avatar
    for the last 2 days i have been trying to install .509

    I connect my blackberry to my usb and choose virtual machine, i deleted blackberry desk top manager from my mac os, since you cant have it both on the mac and the virtual machine..


    when it gets to the ROM connection stage it dose nothing just sits there..

    anyone have any idea?
    03-12-10 05:03 PM
  2. Entrical's Avatar
    I had the same problem with VMWare Fusion. It would reboot my phone to wipe it and then nothing would happen, like it wouldn't read or connect. I ended up using boot camp instead, I would highly recommend it. Its very easy, run boot camp assistant and just follow the directions.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-12-10 11:56 PM
  3. g_calderone's Avatar
    thanks but in order for me to run boot camp due to the journaling on my drive i would have to swipe it, and re journal the hd.

    thats why i run parallels.
    03-12-10 11:59 PM
  4. PhilipC's Avatar
    Same issue here. Backs up everything and then when it goes to connect to rom, it keeps resetting. Looking for a work around. I'm using parallels also
    03-13-10 12:05 PM
  5. PeleSheli's Avatar
    Anyone tried using Virtual Box? I use Desktop Manager on my MacBook with Virtual Box (which is open source) without issues. I haven't (yet) upgraded to 5.0, but I assume that I will be able to.
    03-15-10 07:22 PM
  6. tech_head's Avatar
    The timing on some new BB is strange so the VM won't be able to grab the USB port in time. It's not an an issue with any particular VM but *ALL* VM's.

    My Storm I would upgrade fine. My Storm II needs a PC.

    You will need to find a PC or run Boot Camp.
    03-16-10 04:37 PM
LINK TO POST COPIED TO CLIPBOARD